Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Kwallet MIA

  1. #11

    Default Re: Kwallet MIA

    Quote Originally Posted by dcurtisfra View Post
    Looking at what Wolfi and I have been posting, please post the output of " ps -ef | grep -i 'kwallet' ".
    The very first thing to try at the moment is to update the system and reboot.
    Anything else is probably just a waste of time.

    Again, there has been a bug in the latest pam_kwallet security update that caused exactly such symptoms as described on affected systems, and a followup update to fix that has been released meanwhile.

    If that doesn't help in the OP's case, further investigation is required of course.

  2. #12
    Join Date
    Jul 2017
    Location
    Melbourne, Australia
    Posts
    63

    Default Re: Kwallet MIA

    Quote Originally Posted by wolfi323 View Post
    The very first thing to try at the moment is to update the system and reboot.
    Anything else is probably just a waste of time.

    Again, there has been a bug in the latest pam_kwallet security update that caused exactly such symptoms as described on affected systems, and a followup update to fix that has been released meanwhile.

    If that doesn't help in the OP's case, further investigation is required of course.
    andy@linux-86az:~> ps -ef | grep -i 'kwallet'
    andy 2700 1 0 10:20 ? 00:00:00 /usr/bin/kwalletd5 --pam-login 15 2
    andy 4135 4115 0 10:29 pts/0 00:00:00 grep --color=auto -i kwallet

    I'll update and post back.

    Thanks.

  3. #13

    Default Re: Kwallet MIA

    Quote Originally Posted by Zelator57 View Post
    andy@linux-86az:~> ps -ef | grep -i 'kwallet'
    andy 2700 1 0 10:20 ? 00:00:00 /usr/bin/kwalletd5 --pam-login 15 2
    That implies that you are indeed using pam_kwallet, so the update will hopefully fix your problem.

  4. #14
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,570

    Question Re: Kwallet MIA

    Quote Originally Posted by Zelator57 View Post
    I tried opening kdewallet.kwl and end up back at (a) above.
    Yes, yes, to everything posted so far but, there is the possibility that, the contents of the directory "~/.local/share/kwalletd/" are corrupt.
    • Does the output of the CLI command "kwallet-query --list-entries --verbose kdewallet" indicate anything bad and/or unusual?


    Please, please, do not post the output of 'kwallet-query' here -- you'll publicise your Wallet's contents!!!

    Please note that, by default, 'kwallet-query' displays the contents of the folder "Passwords" -- including the contents of the sub-directories "Passwords" and "Pairs". To investigate the contents of the folders "Form data", "mailtransports" and "pop3" or "imap" you need to call 'kwallet-query' with the option "--folder" ( "-f" ).

  5. #15
    Join Date
    Jul 2017
    Location
    Melbourne, Australia
    Posts
    63

    Default Re: Kwallet MIA [SOLVED]

    The update fixed it. Thanks to all.

  6. #16
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,570

    Question Re: Kwallet MIA [SOLVED]

    Quote Originally Posted by Zelator57 View Post
    The update fixed it. Thanks to all.
    Hey Okker!
    Good to hear that.
    Who's going to win the Ashes the next time around?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •