Results 1 to 3 of 3

Thread: Pam authentication

  1. #1

    Default Pam authentication

    Hello Linux guys,

    I want to setup a ssh connection from my client pc to my server, but each time I try to do so, I can't login.
    When I go look in to the log file of my server, it says:

    pam_ldap: missing "host" in file "/etc/ldap.conf"
    error: PAM: Authentication failure for illegal user test-client from 192.168.1.2.

    does someone know what this problem is and how to fix this?

    thanx for you help

  2. #2

    Default Re: Pam authentication

    Are you attempting to authenticate utilizing ldap?

    If not start by checking this:

    yast->network services->LDAP and Kerberos Client

    Go to change settings
    Uncheck Allow LDAP Users to Authentic (pam_ldap)

    That is how the default install is configured.

  3. #3

    Default Re: Pam authentication

    If you are attempting to configure an LDAP server and client then I would start here:

    https://doc.opensuse.org/documentati...rity.auth.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •