Results 1 to 2 of 2

Thread: Boot into black screen

  1. #1

    Default Boot into black screen

    My recent atempt at booting into openSUSE Tumbleweed resulted in a 'black screen'. The tumbeweed icon zypped around the screen until it tmed out. Did try to boot into the 'advnced settings' The end result was basically the same in that I was unable to get into my desktop automatically as set for in the installation prrocess..

    This is from Fedora 28 Workstation 'Firefox'.

    menelaos6

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,317
    Blog Entries
    15

    Default Re: Boot into black screen

    Quote Originally Posted by menelaos6 View Post
    My recent atempt at booting into openSUSE Tumbleweed resulted in a 'black screen'. The tumbeweed icon zypped around the screen until it tmed out. Did try to boot into the 'advnced settings' The end result was basically the same in that I was unable to get into my desktop automatically as set for in the installation prrocess..

    This is from Fedora 28 Workstation 'Firefox'.

    menelaos6
    Hi
    Sounds like graphics card... perhaps your running the nvidia proprietary driver?

    What is the output from;
    Code:
    /sbin/lspci -nnk | egrep -A3 "VGA|3D"
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •