Results 1 to 4 of 4

Thread: Mouse switched off in battery mode

  1. #1
    Join Date
    Sep 2009
    Posts
    48

    Default Mouse switched off in battery mode

    I'm running Leap 42.3 on a laptop with KDE 5.8.7. Whenever I'm working in battery mode the mouse is going into 'sleep' mode after a few seconds of inactivity. I can't find where to switch off this power saving feature such that the mouse a awake all the time like in non-battery mode. Can anyone help me ,please?

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,594

    Question Re: Mouse switched off in battery mode

    How have you set-up the Touchpad?

    There's a Touchpad setting which switches off the Touchpad if a mouse is present; I seem to remember that, if this setting isn't activated then, the Touchpad tends to take control of the "mouse" pointer if there's any "human hand/finger activity" detected by the Touchpad …

  3. #3
    Join Date
    Sep 2009
    Posts
    48

    Default Re: Mouse switched off in battery mode

    The touchpad is switched off when a mouse is detected.That's working reliably. The mouse is turning dormant after perhaps 10 seconds of inactivity when in battery mode.

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,875
    Blog Entries
    3

    Default Re: Mouse switched off in battery mode

    Quote Originally Posted by gm40 View Post
    The mouse is turning dormant after perhaps 10 seconds of inactivity when in battery mode.
    I'm pretty sure that does not happen here, though I rarely run on battery.

    It is likely something particular to your hardware.

    Try a different mouse. And, if that doesn't change anything, start looking for BIOS power settings.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •