Results 1 to 8 of 8

Thread: LEAP 15.0 codecs

  1. #1

    Default LEAP 15.0 codecs

    I upgraded my machine from 13.1 to 15.0 yesterday. I did an install from scratch. I do realise 15.0 is not officially released yet, but I was wondering if there were codecs available (vlc-codecs, ...)?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,268

    Default Re: LEAP 15.0 codecs

    I assume that Packman will not have them available until short before (or even later) the release of 15.0.
    Henk van Velden

  3. #3
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    398

    Default Re: LEAP 15.0 codecs


  4. #4

    Default Re: LEAP 15.0 codecs

    It looks like there are
    Code:
    sudo zypper ar -f http://packman.jacobs-university.de/suse/openSUSE_Leap_15.0/ packman
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,268

    Default Re: LEAP 15.0 codecs

    Quote Originally Posted by enziosavio View Post
    It looks like there are
    Code:
    sudo zypper ar -f http://packman.jacobs-university.de/suse/openSUSE_Leap_15.0/ packman
    Sorry, I did not check, I assumes that the OP did try to find the Packman repo and failed because it isn't already there. After all he used Packman on his 13.1 for it.
    Henk van Velden

  6. #6

    Default Re: LEAP 15.0 codecs

    Ok, thank you very much. Added the repository and did a vendor change for all vlc related stuff, seems to work now.
    Thanks!

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,268

    Default Re: LEAP 15.0 codecs

    Quote Originally Posted by kennywest View Post
    Ok, thank you very much. Added the repository and did a vendor change for all vlc related stuff, seems to work now.
    Thanks!
    The idea is that you do a vendor change. Not only for "vlc related stuff".

    The idea is also that you do that after every installation. Thus my assumption that you did that for 31.1. Thus my assumption that you tried to do that for 15.0.
    Last edited by hcvv; 02-May-2018 at 02:23.
    Henk van Velden

  8. #8

    Default Re: LEAP 15.0 codecs

    The installation of 13.1 has been a while now and I assume, at that time, I did all kinds of funky stuff with repositories, so I could get vlc-codecs to work. I tried to reproduce what I did back then and I got into a bunch of conflicts. Uninstalling vlc and related components, enabling packman and installing vlc again solved my problem.
    You should know, I have been a Ubuntu user for quite some time, and started to use openSUSE again since 12.1 came out, I think. So I am still not very comfortable in the zypper installer ... but I am getting there.
    Thanks, again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •