Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Firefox breaks KWin / Aurorae

  1. #11
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,165

    Default Re: Firefox breaks KWin / Aurorae

    There's some brief discussion of this issue on the factory mailing list...

    https://lists.opensuse.org/opensuse-.../msg00028.html
    Regards, Paul

    Tumbleweed (Snapshot: 20190814) KDE Plasma 5 ~~~
    Non-Tumbling Tumblweed (20150508) KDE 4 - Resurrected
    Leap 15.0 KDE Plasma 5 ~~~ Leap 15.1 KDE Plasma 5 (Work in progress...)

  2. #12
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    903

    Default Re: Firefox breaks KWin / Aurorae

    Observed exactly the problem shown in posts #1 and #3. Closed Firefix, issued rm -r .cache/mozilla/ and started again, which fixed the problem.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

  3. #13

    Default Re: Firefox breaks KWin / Aurorae

    Trying to add a bookmark in Firefox gets me a stretched-out box. Dolphin is affected, too, appearance-wise, not functionally. It's the extra spacing or stretching out in the toolbar, among other things. Actually I cannot access the items pushed to the right off the screen. What a nuisance. Well, isn't it a cardinal sin to whack other applications? Nobody else seems affected as I am, anyway.

    Messing around within Firefox is one thing. Firefox developers should mind manners not to meddle with other applications. My system is old (the board is Rock something) but I have never experienced anything like this.

  4. #14

    Default Re: Firefox breaks KWin / Aurorae

    Quote Originally Posted by karlmistelberger View Post
    Closed Firefix, issued rm -r .cache/mozilla/ and started again, which fixed the problem.
    worked for me too!!!

  5. #15

    Default Re: Firefox breaks KWin / Aurorae

    On Fri, 04 May 2018 20:26:03 +0000, karlmistelberger wrote:

    > Observed exactly the problem shown in posts #1 and #3. Closed Firefix,
    > issued -rm -r .cache/mozilla/ -and started again, which fixed the
    > problem.


    Thank you. Clearing the cache was the step that got it to take effect
    here.

  6. #16
    Join Date
    Dec 2008
    Location
    NSW, Australia
    Posts
    65

    Default Re: Firefox breaks KWin / Aurorae

    Quote Originally Posted by jacques_bonhomme View Post
    Messing around within Firefox is one thing. Firefox developers should mind manners not to meddle with other applications.
    Hear! Hear! Firefox seems well on the way to becoming bloated with "features", maybe it's time to migrate to Vivaldi.

    There's an intermittent problem with Leap 42.3 and Firefox 60.1.0esr too where the buttons on the titlebar contain black squares (but still work) and the text is obscured by an irregular whiteout in the shape of each character. The problem goes away if Firefox is restarted and "Restore Previous Session" run.

    Something very similar happens if the Open Document Foundation version of LibreOffice is installed with the "KDE4 interface for LibreOffice" package (libreoffice-kde4). Not installing this package gives a less attractive window, but at least it's usable. (Why download the ODF version? Because it works around a bug reported here https://bugzilla.novell.com/show_bug.cgi?id=1096360 and fixed in the repository version libreoffice-6.1.)

    I'll try deleting the Mozilla cache.

    DavidL.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •