Results 1 to 6 of 6

Thread: Gphoto - bug in version 2.5.17-1.1

  1. #1
    Join Date
    Jul 2012
    Location
    Belgium
    Posts
    210

    Default Gphoto - bug in version 2.5.17-1.1

    I use a bin bash with gphoto2 and after import the raw files in darktable (and other) would not open the raw
    Darktable makes the information "failed to read camera white balance information from *.cr2"

    libgphoto2-6 Version 2.5.17-1.1 gives me a error if i used gphoto for import pictures of camera
    (version 2.5.16-1.2 is fine)

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,004
    Blog Entries
    14

    Default Re: Gphoto - bug in version 2.5.17-1.1

    Quote Originally Posted by heelstraf View Post
    I use a bin bash with gphoto2 and after import the raw files in darktable (and other) would not open the raw
    Darktable makes the information "failed to read camera white balance information from *.cr2"

    libgphoto2-6 Version 2.5.17-1.1 gives me a error if i used gphoto for import pictures of camera
    (version 2.5.16-1.2 is fine)
    Did you report this at bugzilla.opensuse.org ?

    Question: is this after a 'zypper dup' ? If updated otherwise, run 'zypper dup' first and try again.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jul 2012
    Location
    Belgium
    Posts
    210

    Default Re: Gphoto - bug in version 2.5.17-1.1


  4. #4
    Join Date
    Jul 2012
    Location
    Belgium
    Posts
    210

    Default Re: Gphoto - bug in version 2.5.17-1.1

    Quote Originally Posted by Knurpht View Post
    Did you report this at bugzilla.opensuse.org ?

    Question: is this after a 'zypper dup' ? If updated otherwise, run 'zypper dup' first and try again.

    The bug is from tumbleweed 20180420.
    I use zypper dup, the bug still is @ 20180425 too.

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,004
    Blog Entries
    14

    Default Re: Gphoto - bug in version 2.5.17-1.1

    What you can do, is run
    Code:
    dmesg -w
    and check the output as soon as your routine fails. That should at least say something.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    Jul 2012
    Location
    Belgium
    Posts
    210

    Default Re: Gphoto - bug in version 2.5.17-1.1

    Quote Originally Posted by Knurpht View Post
    What you can do, is run
    Code:
    dmesg -w
    and check the output as soon as your routine fails. That should at least say something.
    the dmesg outpout is not usefull, it connect correct the canon camera.
    But it seems that the git libgphoto2 already know of the problem.

    https://github.com/gphoto/libgphoto2/issues/265

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •