Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

  1. #1

    Unhappy Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    It fails if i try to install NVIDIA-Linux-x86_64-304.137.run . With the default driver i can use only resolution 640x480.

    Graphic Card: GeFORCE 7600GS
    Kernel: Linux linux-aqyn 4.16.3-1-default #1 SMP PREEMPT Thu Apr 19 20:56:06 UTC 2018 (2fd48c5) x86_64 x86_64 x86_64 GNU/Linux
    Logfile: https://pastebin.com/bADNr21f

    Its the default installation, nothing changed.

  2. #2

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    I think that the 4.16 kernel is supported only by a patched version of the 390.48 nvidia driver, or by the new 396.18 driver.

    https://download.nvidia.com/XFree86/...x86_64/396.18/

    I checked, and see that your graphics card is supported by 396.18.

    https://download.nvidia.com/XFree86/...rtedchips.html

    In your shoes, I'd give it a try. Good luck!

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,352
    Blog Entries
    15

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    Quote Originally Posted by Tuner View Post
    I think that the 4.16 kernel is supported only by a patched version of the 390.48 nvidia driver, or by the new 396.18 driver.

    https://download.nvidia.com/XFree86/...x86_64/396.18/

    I checked, and see that your graphics card is supported by 396.18.

    https://download.nvidia.com/XFree86/...rtedchips.html

    In your shoes, I'd give it a try. Good luck!
    Hi
    In your link, you missed the line....
    Code:
    The 304.xx driver supports the following set of GPUs:
    ....
    ....
    GeForce 7600
    ....
    @wishmasterf
    It will need patching, not sure about the 304.x series, I have a 8800 card running a patched 340.106.

    Suggest you head to the Nvidia forums to see if there is a patch, post back here if you find one and not sure what to do.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    I missed it, alright. Thanks for the catch, malcomlewis; wishmasterf, apologies for the bum steer.

  5. #5
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,255

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    Quote Originally Posted by wishmasterf View Post
    It fails if i try to install NVIDIA-Linux-x86_64-304.137.run . With the default driver i can use only resolution 640x480.

    Graphic Card: GeFORCE 7600GS
    Kernel: Linux linux-aqyn 4.16.3-1-default #1 SMP PREEMPT Thu Apr 19 20:56:06 UTC 2018 (2fd48c5) x86_64 x86_64 x86_64 GNU/Linux
    Logfile: https://pastebin.com/bADNr21f

    Its the default installation, nothing changed.
    Your driver is too old. Use the newest driver possible. Check the NVidia driver website to see if you card is listed.
    Ref: Unix Drivers Portal Page
    My Linux Box
    OS:
    openSUSE 52.2 - Plasma 5.18.9
    OS:
    Tumbleweed Plasma 5.22
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  6. #6
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,255

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    Updated

    Refer to this website for patches and other things related to the kernel and NVidia drivers.

    http://rglinuxtech.com/?p=2267
    My Linux Box
    OS:
    openSUSE 52.2 - Plasma 5.18.9
    OS:
    Tumbleweed Plasma 5.22
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  7. #7

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    Quote Originally Posted by Romanator View Post
    Your driver is too old. Use the newest driver possible. Check the NVidia driver website to see if you card is listed.
    Ref: Unix Drivers Portal Page
    304.137 is the latest for Geforce 7600GS.

    Quote Originally Posted by Romanator View Post

    Updated

    Refer to this website for patches and other things related to the kernel and NVidia drivers.

    http://rglinuxtech.com/?p=2267
    396.xx does not support Geforce 7600GS. I need 304.xx. But thanks for the information, because now i have hope to get a updated driver too...

  8. #8

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    Quote Originally Posted by wishmasterf View Post
    304.137 is the latest for Geforce 7600GS.


    396.xx does not support Geforce 7600GS. I need 304.xx.
    Indeed.

    But thanks for the information, because now i have hope to get a updated driver too...
    AFAIK the 304.xxx driver series is no longer supported by NVidia, so I don't think there will be an updated driver.
    http://nvidia.custhelp.com/app/answe...y-gpu-releases
    The Linux 304.* legacy driver series is the last to support the NV4x and G7x GPUs and motherboard chipsets based on them. Support for new Linux kernels and X servers, as well as fixes for critical bugs, will be included in 304.* legacy releases through the end of 2017
    You'd need to patch it.
    I don't know whether a patch for 304.xxx exists though.
    Last edited by wolfi323; 03-May-2018 at 04:23.

  9. #9
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,255

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    @wolfi323

    Unless Tumbleweed can provide the 304xx G03 driver. It should be there when you add the NVidia drivers. I believe that we covered this on the Factory ML last year.
    If you see the G03 driver then it's patched.
    My Linux Box
    OS:
    openSUSE 52.2 - Plasma 5.18.9
    OS:
    Tumbleweed Plasma 5.22
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  10. #10

    Default Re: Installtion of NVIDIA-Linux-x86_64-304.137.run failed

    Quote Originally Posted by Romanator View Post
    Unless Tumbleweed can provide the 304xx G03 driver. It should be there when you add the NVidia drivers. I believe that we covered this on the Factory ML last year.
    If you see the G03 driver then it's patched.
    But 304.xxx is the G02 driver, it's no longer supported by nvidia and also not available in the repo for Tumbleweed.
    G03 is 340.xx and doesn't support a GeForce 7600 this thread is about.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •