Results 1 to 5 of 5

Thread: Timing out

  1. #1

    Default Timing out

    I have Tumbleweed and want to know how I can keep from timing out every few minutes?

    menelaos6
    Last edited by malcolmlewis; 26-Apr-2018 at 13:58.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,328
    Blog Entries
    15

    Default Re: Timing out

    Quote Originally Posted by menelaos6 View Post
    I have Tumbleweed and want to know how I can keep from timing out every few minutes?

    menelaos6
    Hi
    You have posted in the wrong place, let me move this to the install/boot/login forum so temporarily closed.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,328
    Blog Entries
    15

    Default Re: Timing out

    Quote Originally Posted by menelaos6 View Post
    I have Tumbleweed and want to know how I can keep from timing out every few minutes?

    menelaos6
    Hi
    Moved and reopened.

    So when you say timing out, you mean the screen blanking? Also what desktop environment are you using, eg Plasma, GNOME etc.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4

    Default Re: Timing out

    I used the phrase 'timing out' because after five or ten minutes of inactivity I find myself staring at the login screen.

    My DE it Plassma, for KDE.

    I may have found a possible solution in Settings > Configure Desktop > Workspace > Desktop Behavior > Screen Locking. It was here I came upon a box marked next to where it says to lock the screen after 5 minutes. I proceeded to unmark the box then also umarked a
    similar box next to where it says to 'Lock screen on resume.'

    My irst attempt at findng a workable solution was to check out Power Management,

    Thank you for promptinj me to take anothesliim and I'll know in 'five' minutes if it was the right one.

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Timing out

    Quote Originally Posted by menelaos6 View Post
    I used the phrase 'timing out' because after five or ten minutes of inactivity I find myself staring at the login screen.

    My DE it Plassma, for KDE.

    I may have found a possible solution in Settings > Configure Desktop > Workspace > Desktop Behavior > Screen Locking. It was here I came upon a box marked next to where it says to lock the screen after 5 minutes. I proceeded to unmark the box then also umarked a
    similar box next to where it says to 'Lock screen on resume.'

    My irst attempt at findng a workable solution was to check out Power Management,

    Thank you for promptinj me to take anothesliim and I'll know in 'five' minutes if it was the right one.
    That's not the login screen, but the screen locker, as you seem to have found out.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •