Results 1 to 3 of 3

Thread: Display problem, making gnome feel slow

  1. #1

    Default Display problem, making gnome feel slow

    Hi,

    I have been jumping from one distro to another trying to find my "home" and i keep coming back to opensuse, I would really like to stick with opensuse and try and resolve any issues i might find along the way. Usually if i run into a problem i just install another distro until that gives me a problem and so it goes on. The issue i have now i have not experienced it before with opensuse, the only thing i did differently with the current install was before the install starts to change the kernels options to acpi=off as opensuse on my machine stays stuck on "loading basic drivers" for more than 20 minutes and then eventually it starts. So i did a bit of googling and tried the acpi=off option which speed up the boot process perform the install. After install i noticed when using gnome if i press on activities you can actually see how gnome draws each window as it minimizing it. Same if i right click on my web broswer, you can see how it gets drawn. It makes gnome feel very slow. I am assuming the way the windows refresh in gnome is like opensuse is missing a driver so i did an update, installed the intel drivers and rebooted. But that did not resolve the problem That's why i am here as i do not know how to fix the problem.

  2. #2

    Default Re: Display problem, making gnome feel slow

    You need to remove the acpi=off boot option. (in YaST->System->Boot Loader e.g.)
    Modern graphics drivers will not work with that, and you are obviously using a generic fallback with software OpenGL rendering.

    Hopefully the problem you have with the installation medium is fixed meanwhile...

  3. #3

    Default Re: Display problem, making gnome feel slow

    Thank you wolfi323 that did the trick!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •