Results 1 to 6 of 6

Thread: zypper dup confict kernel devel

  1. #1
    Join Date
    Aug 2011
    Location
    Monnickendam, The Netherlands
    Posts
    129

    Question zypper dup confict kernel devel

    What to do?

    Code:
    Problem: nothing provides kernel-devel = 4.16.1-1 needed by kernel-default-devel-4.16.1-1.6.x86_64
     Solution 1: deinstallation of kernel-default-devel-4.16.0-1.6.x86_64
     Solution 2: install kernel-default-devel-4.16.2-1.5.i586 despite the inferior architecture
     Solution 3: keep obsolete kernel-default-devel-4.16.0-1.6.x86_64
     Solution 4: break kernel-default-devel-4.16.1-1.6.x86_64 by ignoring some of its dependencies

  2. #2
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    484

    Default Re: zypper dup confict kernel devel

    Wait for the new snapshot. There is no another solution.
    Your question - choose cancel.

    https://forums.opensuse.org/showthre...-4-16-2-nvidia
    and
    https://lists.opensuse.org/opensuse-.../msg00670.html

  3. #3

    Default Re: zypper dup confict kernel devel

    Blocks the kernel update from the package manager yast.
    And wait for it to be adjusted before unlocking it again
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

  4. #4
    Join Date
    Aug 2011
    Location
    Monnickendam, The Netherlands
    Posts
    129

    Cool Re: zypper dup confict kernel devel

    Thanks, I wait for the next snapshot.

    Gerrit Jan

  5. #5
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    484

    Default Re: zypper dup confict kernel devel

    Quote Originally Posted by GJElde View Post
    Thanks, I wait for the next snapshot.
    You are welcome.

    P.S. It will resolved in 20180417 snapshot. You will not have to wait too much.
    https://news.opensuse.org/2018/04/20...ed-tumbleweed/

  6. #6

    Default Re: zypper dup confict kernel devel

    I'm updating now; The 4.16.2 kernel default and devel has arrived
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •