Results 1 to 3 of 3

Thread: Tw Plasma crashes on start up

  1. #1
    Join Date
    Jan 2016
    Location
    UK
    Posts
    793

    Default Tw Plasma crashes on start up

    I updated today and then after a reboot hibernated. On resuming plasma crashes and now when I boot I get a black screen. Initially the desktop backgound appears but the disappears and the screen goes black. If I do alt-F2 and try kstart plasmashell the same thing happens. I took a quick look in the logs but there is not much apart from a whole load of Qpainter mesages from Plasmashell prior to the core dump.

    Anyone any ideas as to what to look for please?

    Stuart

  2. #2
    Join Date
    Jan 2016
    Location
    UK
    Posts
    793

    Default Re: Tw Plasma crashes on start up

    Managed to solve it. There was a message about kactivitymanager's database unable to open, so deleted it and now system has come up OK.

    Stuart

  3. #3
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    4,029

    Default Re: Tw Plasma crashes on start up

    Quote Originally Posted by broadstairs View Post
    Managed to solve it. There was a message about kactivitymanager's database unable to open, so deleted it and now system has come up OK.

    Stuart
    Good to hear you solved it, and pleased you let us know.
    "Take a Walk on a Sunny Day, Greet everyone along the way, and Make Somebody Smile, Today"
    Gerry Jack Macks"Walk On A Sunny Day" GerryJackMacks.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •