Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: How to resolve 'Failed to connect to bus: No such file or directory' in openSUSE

  1. #11
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,768
    Blog Entries
    14

    Default Re: How to resolve 'Failed to connect to bus: No such file or directory' in openSUSE

    No, no idea at all. Have been without Windows since ~2001 and have no desire to run some crippled linux implementation such as WSL.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  2. #12
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,918

    Default Re: How to resolve 'Failed to connect to bus: No such file or directory' in openSUSE

    Quote Originally Posted by Knurpht View Post
    No, no idea at all. Have been without Windows since ~2001 and have no desire to run some crippled linux implementation such as WSL.
    I don't know how to solve the original problem but WSL is actually really nice recommend to try it out.
    https://www.phoronix.com/scan.php?pa...ary-2018&num=1
    Best regards,
    Greg

  3. #13

    Default Re: How to resolve 'Failed to connect to bus: No such file or directory' in openSUSE

    Quote Originally Posted by Knurpht View Post
    No, no idea at all. Have been without Windows since ~2001 and have no desire to run some crippled linux implementation such as WSL.
    I don't have any problem in Debian base within WSL like Ubuntu or Debian
    I think this problem can resolve very easy if openSUSE team work on it

  4. #14
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,768
    Blog Entries
    14

    Default Re: How to resolve 'Failed to connect to bus: No such file or directory' in openSUSE

    Quote Originally Posted by fun_9990 View Post
    I don't have any problem in Debian base within WSL like Ubuntu or Debian
    I think this problem can resolve very easy if openSUSE team work on it
    openSUSE is one of the most easiest projects to contribute to, we're a 100% volunteer community, there is no such thing as 'openSUSE team'.
    What I still don't get, is why you cannot use YaST to setup the webserver. Once you're already root, and have installed the lamp-server pattern, YaST's http module should be available. I've done literally dozens of webserver setups this way, and it has never failed once.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •