Results 1 to 3 of 3

Thread: Atom: Fehler bei der Installation

  1. #1

    Default Atom: Fehler bei der Installation

    Hallo,

    in einer anderen openSUSE-Version wurde Atom problemlos installiert. Unter 42.3 nicht:
    Code:
    Linux:~/Downloads # sudo zypper in -y  atom.x86_64.rpm
    [sudo] Passwort für root: 
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    Paketabhängigkeiten werden aufgelöst...
    
    Die folgenden 8 NEUEN Pakete werden installiert:
      atom binutils glibc-i18ndata lsb5-core m4 ncurses-devel patch tack
    
    8 neue Pakete zu installieren.
    Gesamtgröße des Downloads: 133,1 MiB. Bereits im Cache gespeichert: 12,1 MiB. Nach der Operation werden zusätzlich 566,7 MiB belegt.
    Fortfahren? [j/n/...? zeigt alle Optionen] (j): j
    Im Cache m4-1.4.16-6.3.x86_64.rpm                                                                                                                                                          (1/8), 232,7 KiB (490,9 KiB entpackt)
    Im Cache patch-2.7.5-8.15.x86_64.rpm                                                                                                                                                       (2/8),  94,3 KiB (181,1 KiB entpackt)
    Im Cache binutils-2.29.1-13.1.x86_64.rpm                                                                                                                                                   (3/8),   5,1 MiB ( 33,6 MiB entpackt)
    Im Cache glibc-i18ndata-2.22-16.3.noarch.rpm                                                                                                                                               (4/8),   3,2 MiB ( 10,9 MiB entpackt)
    Im Cache tack-5.9-62.1.x86_64.rpm                                                                                                                                                          (5/8), 151,8 KiB (168,7 KiB entpackt)
    Im Cache ncurses-devel-5.9-62.1.x86_64.rpm                                                                                                                                                 (6/8),   3,4 MiB ( 25,0 MiB entpackt)
    Im Cache lsb5-core-5.0-4.2.x86_64.rpm                                                                                                                                                      (7/8),   7,1 KiB (    0   B entpackt)
    Paket atom-1.25.0-0.1.x86_64 abrufen                                                                                                                                                       (8/8), 133,1 MiB (496,3 MiB entpackt)
    atom.x86_64.rpm:
        Package is not signed!
    
    atom-1.25.0-0.1.x86_64 (Einfacher Cache für RPM-Dateien): Fehler beim Überprüfen der Signatur [6-File is unsigned]
    Abbrechen, wiederholen, ignorieren? [a/w/i] (a): a
    Während oder nach der Installation/dem Entfernung von Paketen ist ein Problem aufgetreten:
    Installation aborted by user
    In der Fehlermeldung oben finden Sie einen entsprechenden Hinweis.
    Linux:~/Downloads #
    Hat jemand eine Idee, wo ich gucken muss?
    Ist vermutlich ein Atom-Problem, oder? Wäre sudo rpm -i eine Option?

    Gruß

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,725

    Default AW: Atom: Fehler bei der Installation

    atom-1.25.0-0.1.x86_64 (Einfacher Cache für RPM-Dateien): Fehler beim Überprüfen der Signatur [6-File is unsigned]
    Abbrechen, wiederholen, ignorieren? [a/w/i] (a): a
    Wenn du abbrichst, wird auch nichts installiert.....

    Die Fehlermeldung besagt:
    zypper kann nicht verifizieren, das das heruntergeladenen rpm nicht geändert ist, da der dazu passende Überprüfungsschlüssel nicht installiert ist.

    Auf gut deutsch:
    Bei heruntergeladenen Paketen musst du immer mit dieser Warnung rechnen und diese einfach ignorieren.....

  3. #3

    Default AW: Atom: Fehler bei der Installation

    Ja dann...
    -y stammte von deren Webseite.
    Danke dir.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •