Hallo zusammen,
Irgendwie ist mir bei Amarok (Version 2.9) das Wikipedia-Applet abhanden gekommen. Nachdem ich es nicht mehr in der Applet-Auswahl finden konnte, habe ich (basierend auf diesem Post: https://forums.gentoo.org/viewtopic-...4-start-0.html) die Amarok-Dateien aus ~/.kde4/share/config gelöscht. So bekam ich ein jungfräuliches Aussehen von Amarok zurück. Und siehe da: Anscheinend ist das Wikipedia-Applet nicht installiert denn statt des Applets erscheint eine Fehlermeldung: "This object could not be created for the following reason: Could not find requested component: wikipedia"

Für das Applet gibt es soweit ich das beurteilen kann kein extra Paket. Hat jemand eine Idee, ob ich was nachinstallieren muss oder so?

Danke und viele Grüße,
kyoki