Results 1 to 8 of 8

Thread: teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

  1. #1

    Default teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

    In OpenSuse Leap 42.3 64-bit läuft mein Teamviewer 10 32-bit tadellos, seit Monaten jedoch nicht mehr in der jeweils aktuellsten Version von Tumbleweed 64-bit, jeweils auf mehreren PCs.
    Die Installation mit "zypper in ./teamviewer-10.0.95021-0.i686" geht o.k., allerdings mit der Meldung:
    "Zusätzliche rpm-Ausgabe:
    warning: /var/cache/zypper/RPMS/teamviewer_10.0.95021.i686.rpm: Header V4 DSA/SHA1 Signature, key ID 72db573c: NOKEY
    Error in file "/usr/share/applications/org.gnome.font-viewer.desktop": "font/ttf" is an invalid MIME type ("font" is an unregistered media type)
    Error in file "/usr/share/applications/org.gnome.font-viewer.desktop": "font/otf" is an invalid MIME type ("font" is an unregistered media type)
    Error in file "/usr/share/applications/org.kde.kfontview.desktop": "font/otf" is an invalid MIME type ("font" is an unregistered media type)
    Error in file "/usr/share/applications/org.kde.kfontview.desktop": "font/ttf" is an invalid MIME type ("font" is an unregistered media type
    )
    "

    Danach zeigt der Befehl: "systemctl status teamviewerd" an:
    "● teamviewerd.service - TeamViewer remote control daemon
    Loaded: loaded (/etc/systemd/system/teamviewerd.service; enabled; vendor preset: disabled)
    Active: active (running) since Sat 2018-03-31 23:43:38 CEST; 40min ago
    Process: 14802 ExecStart=/opt/teamviewer/tv_bin/teamviewerd -d (code=exited, status=0/SUCCESS)
    Main PID: 14804 (teamviewerd)
    Tasks: 19 (limit: 4673)
    CGroup: /system.slice/teamviewerd.service
    └─14804 /opt/teamviewer/tv_bin/teamviewerd -d
    ",
    und Befehl "teamviewer", der dann (wine-) Fenster öffnen sollte, um alle Einstellungen vorzunehmen und das Programm zu betreiben, bleibt hängen mit der Meldung:
    "Init...
    Checking setup...
    Launching TeamViewer ...
    "

    Hängt das mit der o.g. font-/mime-Fehlermeldung zusammen? Diese Fehlermeldung fand ich noch zweimal im Google, in ganz anderem Zusammenhang als mit dem Teamviewer, bei ArchLinux und bei freedesktop.org, jeweils ohne Lösung. Wie ließe sich ggf. der Grund für die o.g. Fehlermeldung beseitigen?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

    Bitte statt irgendwelchen Farben für Konsolenausgaben Code-Tags benutzen, das kleine # im Editor.

  3. #3

    Default Re: AW: teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

    Quote Originally Posted by Sauerland View Post
    Bitte statt irgendwelchen Farben für Konsolenausgaben Code-Tags benutzen, das kleine # im Editor.
    Tschuldigung, das nächste Mal.

  4. #4
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    409

    Default AW: Re: AW: teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

    Quote Originally Posted by libelle View Post
    Tschuldigung, das nächste Mal.
    Besser wäre es dieses jetzt nachzuholen. Es soll Leute geben die manche Farben nicht erkennen und somit den Text nicht lesen können.

  5. #5

    Default Re: AW: Re: AW: teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

    Quote Originally Posted by tomm_fa View Post
    Besser wäre es dieses jetzt nachzuholen. Es soll Leute geben die manche Farben nicht erkennen und somit den Text nicht lesen können.
    Hab nicht rausgefunden, wie ich das nachträglich ändern kann.

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

    Du kannst deinen Beitrag nur 20 Minuten oder eine halbe Stunde nach dem Abschicken bearbeiten.

  7. #7

    Default Re: teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

    Habe den ursächlichen Fehler gemeldet: https://bugzilla.opensuse.org/show_bug.cgi?id=1094774

  8. #8
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: Re: teamviewer 10 Fehler (fonts, mime?) in tumbleweed, nicht in Leap 42.3

    Quote Originally Posted by joshuakraemer View Post
    Habe den ursächlichen Fehler gemeldet: https://bugzilla.opensuse.org/show_bug.cgi?id=1094774
    Teamviewer gibt es aber mittlerweile in Version 13......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •