Results 1 to 2 of 2

Thread: Libre Office 5; Languagetool extension not updating to LanguagTool-4.1

  1. #1

    Default Libre Office 5; Languagetool extension not updating to LanguagTool-4.1

    Hi All,

    I am working on gnome desktop on my Dell laptop. I was trying to update LT in Libre Office 5. I get the following error:

    "Error while installing extension LanguageTool. Open source language checker. The error message is: javaloader error - could not find class com/sun/star/comp/loader/JavaLoader
    The extension will not be installed."

    I have installed 'java-1_8_0'. It is working fine.

    Help would be appreciated.

    Regards,

    RSP2

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,979

    Default AW: Libre Office 5; Languagetool extension not updating to LanguagTool-4.1


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •