Results 1 to 3 of 3

Thread: OpenSuse 42.3 Leap: Importing Firefox bookmarks from my old linux mint system

  1. #1
    Join Date
    Jul 2013
    Location
    Eight months of winter and four months of tough sledding: North Central Alberta
    Posts
    19

    Default OpenSuse 42.3 Leap: Importing Firefox bookmarks from my old linux mint system

    Hello:
    I've installed OpenSuse 42.3 Leap on an HP Envy 17-k073ca laptop and I have tried to bring all my Firefox bookmarks over from my old Linux Mint system.
    I exported the original bookmarks to the standard "bookmarks.html" file and put it in the downloads folder of the new machine. Now, however, the Firefox Version 52.7.3
    will not import the file. This is the standard Export/Import routine as executed by Firefox, but the import doesn't seem to work. Anyone have any suggestions about what I
    might be doing wrong.

    Thanks Rob

  2. #2
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: OpenSuse 42.3 Leap: Importing Firefox bookmarks from my old linux mint system

    The actual Firefox current bookmark file is places.sqlite. Instead of importing, you could just try copying that from the Mint Firefox profile to your new profile.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  3. #3
    Join Date
    Jul 2013
    Location
    Eight months of winter and four months of tough sledding: North Central Alberta
    Posts
    19

    Default Re: OpenSuse 42.3 Leap: Importing Firefox bookmarks from my old linux mint system

    Quote Originally Posted by Fraser_Bell View Post
    The actual Firefox current bookmark file is places.sqlite. Instead of importing, you could just try copying that from the Mint Firefox profile to your new profile.
    Thanks Fraser, I've got it figured out now: when you do the import it doesn't load the bookmark folders into the big empty screen area ( like you think they would ), but sticks them in another folder off to side with no indication
    that it did so.

    Thanks for the help, Rob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •