Results 1 to 2 of 2

Thread: Banana Pro No boot with SD card Tumbleweed-ARM-JeOS

  1. #1
    Join Date
    Apr 2011
    Location
    Argentina, Tandil
    Posts
    13

    Default Banana Pro No boot with SD card Tumbleweed-ARM-JeOS

    In a "single board" Banana Pro I have installed an OpenSuse 13.1 version for a long time worked correctly, but now I wanted to update the version and for that I downloaded the corresponding image for Banana Pi JeOS.
    After downloaded, I transfer it to the SD card by:
    xzcat [image] .raw.xz | dd bs = 4M of = / dev / sdX iflag = fullblock oflag = direct; sync
    (As indicated on the OpenSuse page)
    The transfer is done, I can even see the files when I mount it on my desktop PC installation, but the Banana Pro does not "boot".
    I went down Bananian, Armbian and both if they manage to "bootear" without problems.
    I will appreciate any help about what may be happening.

    P.S. I downloaded it and transferred several times and always with the same result.
    Sorry for very bad english

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Banana Pro No boot with SD card Tumbleweed-ARM-JeOS

    Quote Originally Posted by nestor_arg View Post
    In a "single board" Banana Pro I have installed an OpenSuse 13.1 version for a long time worked correctly, but now I wanted to update the version and for that I downloaded the corresponding image for Banana Pi JeOS.
    After downloaded, I transfer it to the SD card by:
    xzcat [image] .raw.xz | dd bs = 4M of = / dev / sdX iflag = fullblock oflag = direct; sync
    (As indicated on the OpenSuse page)
    The transfer is done, I can even see the files when I mount it on my desktop PC installation, but the Banana Pro does not "boot".
    I went down Bananian, Armbian and both if they manage to "bootear" without problems.
    I will appreciate any help about what may be happening.

    P.S. I downloaded it and transferred several times and always with the same result.
    Sorry for very bad english
    I don't think there are many Banana users here, you might get a better response on the opensuse-arm@opensuse.org mailing list. Simply send an email to opensuse-arm+subscribe@opensuse.org
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •