Recent time started to observe an error on software updates in YAST:

[http-download.opensuse.org-c5a99b04|http://download.opensuse.org/repositories/openSUSE:/Tumbleweed/standard/] Repository type can't be determined.
Updates goes smoothly however. What is this error related to? Any way to fix?