Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Error on software update in YAST

  1. #21

    Default Re: Error on software update in YAST

    Quote Originally Posted by Knurpht View Post
    I'm not telling tales, rather sharing knowledge. But, if you prefer to stick to what you think, good luck, don't complain if your system gets in a beyond-repair state. I'm out. And 'they' is you and me and all the others in this community.

    EDIT: Forgot to mention that you can use the credentials from the forums to start building missing packages in your own repo. Then submit them to Tw, after review they will be added.
    Things become much better recent time. However there are significantly more packages in Fedora and Debian/Ubuntu repos. I participate in building packages sometime when it is possible to me and there is an interest from maintainers. However in many things did not observe such interest.

  2. #22
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,987
    Blog Entries
    14

    Default Re: Error on software update in YAST

    Quote Originally Posted by akontsevich View Post
    Things become much better recent time. However there are significantly more packages in Fedora and Debian/Ubuntu repos. I participate in building packages sometime when it is possible to me and there is an interest from maintainers. However in many things did not observe such interest.
    Mind, openSUSE has a quite strict policy re. outdated versions, unmaintained software and packages. These are dropped without any hesitation.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #23
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,110
    Blog Entries
    15

    Default Re: Error on software update in YAST

    Quote Originally Posted by akontsevich View Post
    I do not know what package installation added http://download.opensuse.org/reposit...weed/standard/ repo, however I thought it is standard or community.


    Do not tell tales to me please. They can't add some packages for about month or years: acestream, pgadmin4, matrix riot, tortoisehg, goldendict (old version), deepin, additional icons, themes, xmlcopyeditor, qtox, ring, and many many others.
    Hi
    No tales involved, if packages are pushed to a development repository and then submitted to factory, the longest part is the legal review for licensing in my experience, but generally no issues. If packages are old, out of support etc then that's always an issue.

    For example, ask the maintainer for tortoisehg to push to factory?
    https://build.opensuse.org/package/s...scm/tortoisehg

    Packagers need to clean up their builds as well, for example pgadmin4 has numerous rpmlint warnings and errors;
    https://build.opensuse.org/package/l...ap_42.3/x86_64
    The errors should be fixed as likely to break something, else why an error....

    If your going to use home (now called community) repos, then I suggest you check the buildlogs at a minimum to see if there are any potential issues... but your system, your call.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #24

    Default Re: Error on software update in YAST

    On 03/29/2018 07:06 AM, hcvv wrote:
    >
    > akontsevich;2860703 Wrote:
    >> It is pretty standard -

    > What standard?
    >
    > In any case, you should not have libdvdcss and Packman both active.
    >
    >

    Why? libdvdcss no longer comes from videolan, it is now in the
    code:
    *********
    http://opensuse-guide.org/repo/openSUSE_Tumbleweed/ repo.
    *********
    And libdvdcss is all that is available this repo.

    --
    Ken
    linux since 1984
    S.u.S.E./openSUSE since 1996

  5. #25
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: Error on software update in YAST

    Quote Originally Posted by akontsevich View Post
    Do not tell tales to me please.
    I understand you are going through some confusion and frustration, but please do not take an abusive approach to the people who volunteer their personal time to try to help you.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  6. #26
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: Error on software update in YAST

    Quote Originally Posted by kensch View Post
    On 03/29/2018 07:06 AM, hcvv wrote:
    >
    > akontsevich;2860703 Wrote:
    >> It is pretty standard -

    > What standard?
    >
    > In any case, you should not have libdvdcss and Packman both active.
    >
    >

    Why? libdvdcss no longer comes from videolan, it is now in the
    code:
    *********
    http://opensuse-guide.org/repo/openSUSE_Tumbleweed/ repo.
    *********
    And libdvdcss is all that is available this repo.

    --
    Ken
    linux since 1984
    S.u.S.E./openSUSE since 1996
    Yes, but it is best practice to disable that repo right after doing the multimedia install.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  7. #27
    Join Date
    Sep 2008
    Location
    Aveiro, PT; Bienne, CH;
    Posts
    37

    Default Re: Error on software update in YAST

    Quote Originally Posted by eng-int View Post
    It is not the URL of the actual repository. It is the URL of a no longer existing link to the real repository. If you post the output of “zypper lr -Ed” someone could give you the command to fix your repository list.

    It would be interesting to know where you got that non-standard repository link from.
    I also got it and it came from a clean install after some partitioning improvements last year September i think!

    edit:

    Possibly some 1-click package might have also pushed it.

  8. #28
    Join Date
    Sep 2008
    Location
    Aveiro, PT; Bienne, CH;
    Posts
    37

    Post Error on software update in YAST

    Quote Originally Posted by Fraser_Bell View Post
    I understand you are going through some confusion and frustration, but please do not take an abusive approach to the people who volunteer their personal time to try to help you.
    No, you are the frustrated and the confused people, you, hcvv and Knurpht because until post #9 everything was great and solved, but then you guys came with "overwhelming superior knowledge" and you screwed the thread.
    You look like Apple telling their costumers how to handle a phone!
    Almost everytime I come here I see that junk, wonder why that is my post#37 in almost 10 years registered! It's very unpleasant to come here and ask for help!
    Last edited by Knurpht; 30-Mar-2018 at 09:17.

  9. #29
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    398

    Default Re: Thread turned to **** because of MODERATORS

    Quote Originally Posted by acrodrigues View Post
    No, you are the frustrated and the confused people, you, hcvv and Knurpht because until post #9 everything was great and solved, but then you guys came with "overwhelming superior knowledge" and you screwed the thread.
    You look like Apple telling their costumers how to handle a phone!
    Almost everytime I come here I see that junk, wonder why that is my post#37 in almost 10 years registered! It's very unpleasant to come here and ask for help!
    Sorry but I think that it is one of the most friendly forum and great people who help you a lot.

    And I am sorry that you think in other way.

  10. #30
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,987
    Blog Entries
    14

    Default Re: Thread turned to **** because of MODERATORS

    Quote Originally Posted by acrodrigues View Post
    No, you are the frustrated and the confused people, you, hcvv and Knurpht because until post #9 everything was great and solved, but then you guys came with "overwhelming superior knowledge" and you screwed the thread.
    You look like Apple telling their costumers how to handle a phone!
    Almost everytime I come here I see that junk, wonder why that is my post#37 in almost 10 years registered! It's very unpleasant to come here and ask for help!
    And this is clearly a violation of the T&C, which does not allow personal attacks.
    To others here: Do not reply, the Forums Team is on it.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •