Results 1 to 4 of 4

Thread: Cannot watch ARTE media center videos (youtube works): do i need some packman packages?

  1. #1
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    518

    Default Cannot watch ARTE media center videos (youtube works): do i need some packman packages?

    I have the current opensuse Tumbleweed installed on my notebook, only default repositories, no packman.
    I can watch youtube videos but i cannot watch videos from the Arte (a french/german tv station) Mediathek/media center (like this: https://www.arte.tv/de/videos/065830...he-videostars/)! The error message is very simple, it basically just says that my system does not fulfill the needed (system) requirements.

    But i guess that there is just some package needed that only packman can provide, can anyone confirm this?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,724

    Default AW: Cannot watch ARTE media center videos (youtube works): do i need some packman packages?


  3. #3
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    457

    Default Re: Cannot watch ARTE media center videos (youtube works): do i need some packman packages?

    Watching ths video works for me on my hardware from 2005 (i686, ATI gfx).
    But I have installed lots of packman packages.

    Hendrik

  4. #4
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    518

    Default Re: Cannot watch ARTE media center videos (youtube works): do i need some packman packages?

    Thanks, i followed the instructions and now i can watch the videos.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •