Results 1 to 3 of 3

Thread: How do you configure firewalld?

  1. #1

    Default How do you configure firewalld?

    I understood susefirewall2, but am not versed enough for firewalld, can some one assist?

    I need t open some ports for an application

    "

    • TCP: 32400 (for access to the Plex Media Server) [required]


    • UDP: 1900 (for access to the Plex DLNA Server)
    • TCP: 3005 (for controlling Plex Home Theater via Plex Companion)
    • UDP: 5353 (for older Bonjour/Avahi network discovery)
    • TCP: 8324 (for controlling Plex for Roku via Plex Companion)
    • UDP: 32410, 32412, 32413, 32414 (for current GDM network discovery)
    • TCP: 32469 (for access to the Plex DLNA Server)

    "
    also, how do you disable the firewall entirely (not what I want, but I would like to know)

    a

    thansk
    john

  2. #2
    Join Date
    Jan 2018
    Location
    Canada
    Posts
    202

    Default Re: How do you configure firewalld?

    Run the YaST control center firewall utility.

    Use the Options menu to select the zone for your connection type.

    Select the zone in the active bindings window, the select it in the zones column.

    At the top, change the configuration to Runtime (changes lost on reboot) or Permanent (permanent changes).

    You can turn a service on/off in the services listing.

    You can open ports by going to the ports tab, clicking +Add and enter the port number and protocol.

    Changes are applied immediately.

  3. #3
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    459

    Default Re: How do you configure firewalld?

    You can also use the command line.

    with "systemctl [stop|disable] firewalld" you can switch it off, temporarily or permanently.

    And with "firewall-cmd" you can open ports and do all kinds of configuration changes:
    http://www.firewalld.org/documentati...r-service.html

    Hendrik

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •