Results 1 to 6 of 6

Thread: vlc 3.0.1 installation problem in opensuse 42.3 (libavcodec57(unrestricted) )

  1. #1

    Default vlc 3.0.1 installation problem in opensuse 42.3 (libavcodec57(unrestricted) )

    hi there

    when i install vlc 3.0.1 its write me

    Code:
    nothing provides libavcodec57(unrestricted) needed by vlc-codecs-3.0.1-278.1.x86_64
    anyone know how do i solve it?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,981

    Default AW: vlc 3.0.1 installation problem in opensuse 42.3 (libavcodec57(unrestricted) )

    I do not see any vlc-Package Version 3.0.1 in Packman or openSUSE-OSS for Leap 42.3.

    So where do you get it from?

    Post:
    Code:
    zypper lr -d
    Code:
    zypper se -s vlc
    Last edited by Sauerland; 24-Mar-2018 at 23:56.

  3. #3

    Default Re: vlc 3.0.1 installation problem in opensuse 42.3 (libavcodec57(unrestricted) )


  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,981

    Default AW: vlc 3.0.1 installation problem in opensuse 42.3 (libavcodec57(unrestricted) )

    Why that?

    Videolan Repo and Packman Repo at same time is not recommended.

    Post what I asked for.

  5. #5

    Default Re: vlc 3.0.1 installation problem in opensuse 42.3 (libavcodec57(unrestricted) )

    i dont have Packman Repo

    but thank for the info i will try from packman repo

    thanks a lot

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,981

    Default AW: vlc 3.0.1 installation problem in opensuse 42.3 (libavcodec57(unrestricted) )

    For Packman Repo and Multimedia see here:
    https://forums.opensuse.org/showthre...SUSE-Leap-42-3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •