Results 1 to 6 of 6

Thread: After yesterday update black screen on boot

  1. #1

    Default After yesterday update black screen on boot

    Hy!

    Have a TW 64bit KDE plain vanilla, no extra repos (older Dell Precision notebook with graphics AMD Radeon HD 4000 series). Last update was about a week ago, yesterday I did the usual zypper dup, some 570 updates popped up, had problems with some "...attica" file (but that was also on three other installs) aborted and started again, this time no problems.

    After downloading the updates, the install started, but froze at "btrfs-maintenance 0.4..." update, hang there for more than 30 min at 12%. Needless to say: no BTRFS here, all partitions EXT4...

    I aborted, deleted the zypper cache and started over again after a reboot. Everything went fine this time, but after a reboot the fresh grub screen showed up and after selecting the latest kernel 4.15.10 something the screen went black after some seconds, no HDD activity. Dead. After some minutes I tried to reach a console, but nothing. Did a hard reset via the power button and booted to the older 4.15.8 something kernel.

    Did the zypper dup again, but after reboot the system is dead again after grub screen.

    I can now only boot to the old kernel and after the next zypper dup this will be gone, so I have only one try left.

    Any ideas how to do a "safe" TW update these days?

    PS: Oooops, did a uname -a and the system booted to 4.15.10!
    Kind regards

    raspu

  2. #2

    Default Re: After yesterday update black screen on boot

    ...tried booting to latest version in grub and this time it succeeded... very odd...
    Kind regards

    raspu

  3. #3
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    484

    Default Re: After yesterday update black screen on boot

    Quote Originally Posted by suse_rasputin View Post
    Any ideas how to do a "safe" TW update these days?
    Strange. TW KDE here, I did today a zipper dup, so far so good.

  4. #4

    Default Re: After yesterday update black screen on boot

    Yeah, update went "fine" (except for the attica download problems) on three other TW machines. But computers are not created equal. I have one TW presenting a virtual keyboard insted aof the login screen. This machine always freezes when I start Kaffeine for the last few days. After a reboot Kaffeine works.

    Have another TW always loosing the desktop panel on login. Have to add it every day, no joke. Next login it's gone again.

    And so on and so on....
    Kind regards

    raspu

  5. #5
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    484

    Default Re: After yesterday update black screen on boot

    You are right.
    Good luck with 3 TW computers.

  6. #6

    Default Re: After yesterday update black screen on boot

    Next machine, at first the attica download error, aborted, and fresh zypper dup downloaded attica-qt5 without problem (this time from NSA server, huh?). But during install the btrfsmaintenance-0.4.... is stuck at 100% for half an hour now.

    Am I really the only one experiencing this?

    Any advice how to resolve this?
    Kind regards

    raspu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •