Results 1 to 5 of 5

Thread: samba does not start at PC startup

  1. #1
    Join Date
    Aug 2011
    Location
    Monnickendam, The Netherlands
    Posts
    129

    Question samba does not start at PC startup

    why does samba no longer start at startup?
    everything is set well, at 42.3 it went well, but at tumbleweed no more?
    must now "systemctl start nmb smb" do in a console.

    GJ

  2. #2
    Join Date
    Jan 2018
    Location
    Canada
    Posts
    193

    Default Re: samba does not start at PC startup

    Are these services enabled? You can use the YaST services-manager to check.

  3. #3
    Join Date
    Aug 2011
    Location
    Monnickendam, The Netherlands
    Posts
    129

    Default Re: samba does not start at PC startup

    Quote Originally Posted by doscott View Post
    Are these services enabled? You can use the YaST services-manager to check.
    Yes that are they
    Therefore this question, it is strange ....

    GJ

  4. #4
    Join Date
    Jan 2018
    Location
    Canada
    Posts
    193

    Default Re: samba does not start at PC startup

    Before you manually start them, try doing a

    sudo systemctl status <name>

    and see if that provides a clue.

  5. #5
    Join Date
    Aug 2011
    Location
    Monnickendam, The Netherlands
    Posts
    129

    Thumbs up Re: samba does not start at PC startup

    Quote Originally Posted by doscott View Post
    sudo systemctl status <name>
    Very strange, smbd & nmbd just work. And now all of a sudden, my shared files (to windows) as well. PC turned off and restarted to be sure. The problem has disappeared, maybe update? No idea.
    Anyway, I keep an eye on it and if necessary I will come back to it.
    Thank you for the comments.

    Gerrit Jan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •