Results 1 to 3 of 3

Thread: How to connect 2 monitors to two quadro card p4000

  1. #1

    Default How to connect 2 monitors to two quadro card p4000

    hi there
    i have 2 quadro card p4000 and this monitors : u2718q & u2414h

    i want to connect u2718q to the first card
    and connecto u2414h to the second card

    this is xorg.conf (if its relevent)

    Code:
    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings:  version 390.42  (buildmeister@swio-display-x86-rhel47-07)  Sat Mar  3 04:39:17 PST 2018
    
    
    # nvidia-xconfig: X configuration file generated by nvidia-xconfig
    # nvidia-xconfig:  version 390.42  (buildmeister@swio-display-x86-rhel47-07)  Sat Mar  3 04:40:24 PST 2018
    
    
    Section "ServerLayout"
        Identifier     "Layout0"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
        InputDevice    "Mouse0" "CorePointer"
        Option         "Xinerama" "0"
    EndSection
    
    
    Section "Files"
    EndSection
    
    
    Section "InputDevice"
    
    
        # generated from data in "/etc/sysconfig/mouse"
        Identifier     "Mouse0"
        Driver         "mouse"
        Option         "Protocol" "IMPS/2"
        Option         "Device" "/dev/input/mice"
        Option         "Emulate3Buttons" "yes"
        Option         "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "InputDevice"
    
    
        # generated from default
        Identifier     "Keyboard0"
        Driver         "kbd"
    EndSection
    
    
    Section "Monitor"
        Identifier     "Monitor0"
        VendorName     "Unknown"
        ModelName      "DELL U2718Q"
        HorizSync       10.0 - 137.0
        VertRefresh     49.0 - 86.0
        Option         "DPMS"
    EndSection
    
    
    Section "Monitor"
        Identifier     "Monitor1"
        VendorName     "Unknown"
        ModelName      "DELL U2414H"
        HorizSync       0.0 - 0.0
        VertRefresh     0.0
    EndSection
    
    
    Section "Device"
        Identifier     "Device0"
        Driver         "nvidia"
        VendorName     "NVIDIA Corporation"
        BoardName      "Quadro P4000"
        BusID          "PCI:1:0:0"
    EndSection
    
    
    Section "Device"
        Identifier     "Device1"
        Driver         "nvidia"
        VendorName     "NVIDIA Corporation"
        BoardName      "Quadro P4000"
        BusID          "PCI:2:0:0"
    EndSection
    
    
    Section "Screen"
        Identifier     "Screen0"
        Device         "Device0"
        Monitor        "Monitor0"
        DefaultDepth    24
        Option         "Stereo" "0"
        Option         "nvidiaXineramaInfoOrder" "DFP-2"
        Option         "metamodes" "nvidia-auto-select +0+0"
        Option         "SLI" "Off"
        Option         "MultiGPU" "Off"
        Option         "BaseMosaic" "off"
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection
    
    
    Section "Screen"
        Identifier     "Screen1"
        Device         "Device1"
        Monitor        "Monitor1"
        DefaultDepth    24
        Option         "Stereo" "0"
        Option         "metamodes" "nvidia-auto-select +0+0 {AllowGSYNC=Off}"
        Option         "SLI" "Off"
        Option         "MultiGPU" "Off"
        Option         "BaseMosaic" "off"
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection

    please help me

    thanks , nir

  2. #2

    Default Re: How to connect 2 monitors to two quadro card p4000

    i know it will be a different session and thats ok because i want it that way.
    but when i enable it in nvidia-control i only see "X" cursor and nothing else , no menu no bar..... nothing.

  3. #3

    Default Re: How to connect 2 monitors to two quadro card p4000

    anyone know or can help me with this issue?

    thanks a head
    nir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •