Results 1 to 6 of 6

Thread: setting up Clementine

  1. #1
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default setting up Clementine

    I just installed tumbleweed and installed Clementine and when trying to play it says...
    Your GStreamer installation is missing a plug-in.

    What would that be?

  2. #2

    Default Re: setting up Clementine

    Quote Originally Posted by vinoman2 View Post
    What would that be?
    Depends on what type of file you are trying to play.

    For MP3's you need gstreamer-plugins-ugly or gstreamer-fluendo-mp3.

    For certain other filetypes (AAC e.g.) you'd need to install packages from Packman as the necessary codecs/plugins cannot be included in openSUSE.
    See e.g. https://opensuse-community.org/

  3. #3
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: setting up Clementine

    its for streaming radio like Groove salad. I've used Tumbleweed last year and Clementine worked fine. Don't remember having to do this.

  4. #4

    Default Re: setting up Clementine

    Quote Originally Posted by vinoman2 View Post
    its for streaming radio like Groove salad. I've used Tumbleweed last year and Clementine worked fine. Don't remember having to do this.
    I don't know what codecs your streaming radios use, or what you did in the past.

    Still, I would recommend to add the Packman repo, do a full switch to it, and install the packages gstreamer-plugins-bad-orig-addon, gstreamer-plugins-ugly-orig-addons, and gstreamer-plugins-libav.
    Then you should be able to play back virtually anything.

  5. #5
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: setting up Clementine

    Added gstreamer-plugins-ugly... working now.

    [solved]

  6. #6
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: setting up Clementine

    Quote Originally Posted by wolfi323 View Post
    I don't know what codecs your streaming radios use, or what you did in the past.

    Still, I would recommend to add the Packman repo, do a full switch to it, and install the packages gstreamer-plugins-bad-orig-addon, gstreamer-plugins-ugly-orig-addons, and gstreamer-plugins-libav.
    Then you should be able to play back virtually anything.
    Got it. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •