Results 1 to 3 of 3

Thread: Suse Tumbleweed "Loading basic drivers"

  1. #1

    Default Suse Tumbleweed "Loading basic drivers"

    Hi All,

    I am trying to install Suse Tumbleweed and when booted from a USB install created from Rufus it sits at "Loading basic drivers" for an eternity. I have tried to install on two separate standalones (AMD & Intel) and an Intel laptop and the problem exists on all computers. It then stops at the list of what components it has found for another eternity. Is there any way of stopping this occurring? I was intending to attach pictures but this has been disallowed.

    Matt.

  2. #2

    Default Re: Suse Tumbleweed "Loading basic drivers"

    Quote Originally Posted by Coconutdog View Post
    Hi All,

    I am trying to install Suse Tumbleweed and when booted from a USB install created from Rufus it sits at "Loading basic drivers" for an eternity. I have tried to install on two separate standalones (AMD & Intel) and an Intel laptop and the problem exists on all computers. It then stops at the list of what components it has found for another eternity. Is there any way of stopping this occurring? I was intending to attach pictures but this has been disallowed.

    Matt.
    Have you checked the integrity of the ISO?
    In my opinion it is better to start from the Tumbleweed live; I always use imagewriter to write on the stick https://software.opensuse.org/package/imagewriter

    https://download.opensuse.org/tumbleweed/iso/

  3. #3
    Join Date
    Jan 2018
    Location
    Canada
    Posts
    193

    Default Re: Suse Tumbleweed "Loading basic drivers"


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •