Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Keine Audioausgabe über HDMI

  1. #1
    Join Date
    Apr 2014
    Posts
    37

    Default Keine Audioausgabe über HDMI

    Hallo
    die Ausgabe vonYoutube-Files erfolgt bei mir leider nur ohne Ton. Mein Leap-42.3-PC ist per HDMI an ein TV-Gerät angeschlossen. Die Audioausgabe mittels VLC funktioniert, nur eben die von Youtube nicht.
    Ich habe mir bei Yast die Soundkonfiguration angesehen, sie zeigt
    • das auf dem Mainboard eingebaute Soundsystem (Xeon E3 1200......) und
    • 9 series chipset family hd audio controller...

    aber beim Menuepunkt "Testton abspielen" bleibt der PC stumm.

    Hat jemand eine Idee, was ich da machen könnte?

    Vielen Dank schon mal!
    VG
    kpc

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,763
    Blog Entries
    14

    Default Re: Keine Audioausgabe über HDMI

    Welche Arbeitsoberflache reden wir von?
    Schon mal 'pavucontrol' versucht?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Apr 2014
    Posts
    37

    Default Re: Keine Audioausgabe über HDMI

    Quote Originally Posted by Knurpht View Post
    Welche Arbeitsoberflache reden wir von?
    ??? wie geschrieben. Leap 42.3, Youtube ist aufgerufen im Chromium-Browser. Meintest Du das?

    Schon mal 'pavucontrol' versucht?
    Ja, gerade eben, hilft aber auch nicht. HDMI wird angezeigt, aber es gibt keinen Ton.
    Leider kann ich kein Screenshot senden, ich finde keine Dateiauswahlmöglichkeit, es wird nur nach einer URL gefragt.

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,763
    Blog Entries
    14

    Default Re: Keine Audioausgabe über HDMI

    Quote Originally Posted by kpc View Post
    ??? wie geschrieben. Leap 42.3, Youtube ist aufgerufen im Chromium-Browser. Meintest Du das?


    Ja, gerade eben, hilft aber auch nicht. HDMI wird angezeigt, aber es gibt keinen Ton.
    Leider kann ich kein Screenshot senden, ich finde keine Dateiauswahlmöglichkeit, es wird nur nach einer URL gefragt.
    Nee, ich meine KDE, GNOME, Xfce, usw. Jede hat seine eigenen Konfiguration Programme.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Apr 2014
    Posts
    37

    Default Re: Keine Audioausgabe über HDMI

    Quote Originally Posted by Knurpht View Post
    Nee, ich meine KDE, GNOME, Xfce, usw. Jede hat seine eigenen Konfiguration Programme.
    Ach so, es ist Gnome!

  6. #6

    Default Re: Keine Audioausgabe über HDMI

    Quote Originally Posted by kpc View Post
    Ach so, es ist Gnome!
    Nein, wahrscheinlich doch KDE (ich weiß leider nicht, wie man das herausfindet)

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: Re: Keine Audioausgabe über HDMI

    Quote Originally Posted by mgbd View Post
    Nein, wahrscheinlich doch KDE (ich weiß leider nicht, wie man das herausfindet)
    Bedeutet?

    Du hast auch Probleme mit dem Sound im Browser?

    Und auch pavucontrol und pavucontrol-lang schon installiert und als Pulseaudio-Lautstärkeregler aufgerufen?
    Dann den Clip abspielen und darin alles einstellen?

  8. #8
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    379

    Default AW: Re: Keine Audioausgabe über HDMI

    Quote Originally Posted by mgbd View Post
    Nein, wahrscheinlich doch KDE (ich weiß leider nicht, wie man das herausfindet)
    Führe die Ausgabe von
    Code:
    echo $DESKTOP_SESSION
    vor.

    Nebenbei noch die von:
    Code:
    /sbin/lspci -nnk | grep -EiA3 "vga|3d|gfx"
    Code:
    /sbin/lspci -nnk | grep -EiA3 "snd|sound|audio"
    Und wenn du möchtest, die von:
    Code:
    pacmd list-sink-inputs
    Code:
    pacmd list-sinks
    Für die Auflistung der Ausgaben hier im Forum bitte Code-Tags verwenden.

  9. #9

    Default Re: Keine Audioausgabe über HDMI

    Hallo tomm_ta
    hier sind die Ausgaben auf Deine Codes:

    Der erste liefert nur eine Leerzeile:
    HTML Code:
    linux-kjhb:~ # echo $DESKTOP_SESSION
                                                                                                                                                              
    Dann folgen aussagekräftigere Aussagen, aber bei pacmd hört es wieder auf. Was müßte ich denn da nachinstallieren?
    Code:
    linux-kjhb:~ # /sbin/lspci -nnk | grep -EiA3 "vga|3d|gfx"
    00:02.0 VGA compatible controller [0300]: Intel Corporation Xeon E3-1200 v3 Processor Integrated Graphics Controller [8086:041a] (rev 06)
            Subsystem: Gigabyte Technology Co., Ltd Device [1458:d000]
            Kernel driver in use: i915
            Kernel modules: i915
    linux-kjhb:~ #
    und
    Code:
    linux-kjhb:~ # /sbin/lspci -nnk | grep -EiA3 "snd|sound|audio"
    00:03.0 Audio device [0403]: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller [8086:0c0c] (rev 06)
            Subsystem: Intel Corporation Device [8086:2010]
            Kernel driver in use: snd_hda_intel
            Kernel modules: snd_hda_intel
    00:14.0 USB controller [0c03]: Intel Corporation 9 Series Chipset Family USB xHCI Controller [8086:8cb1]
            Subsystem: Gigabyte Technology Co., Ltd Device [1458:5007]
            Kernel driver in use: xhci_hcd
    --
    00:1b.0 Audio device [0403]: Intel Corporation 9 Series Chipset Family HD Audio Controller [8086:8ca0]
            Subsystem: Gigabyte Technology Co., Ltd Device [1458:a172]
            Kernel driver in use: snd_hda_intel
            Kernel modules: snd_hda_intel
    00:1c.0 PCI bridge [0604]: Intel Corporation 9 Series Chipset Family PCI Express Root Port 1 [8086:8c90] (rev d0)
            Kernel driver in use: pcieport
            Kernel modules: shpchp
    linux-kjhb:~ #
    bei pacmd:
    Code:
    linux-kjhb:~ # pacmd list-sink-inputs
    No PulseAudio daemon running, or not running as session daemon.
    linux-kjhb:~ #
    Code:
    linux-kjhb:~ # pacmd list-sinks
    No PulseAudio daemon running, or not running as session daemon.
    Zu PulseAudio sollte ich anmerken, daß unter yast - Hardware - Audio das PulseAudio aktiviert ist (man kann da nur ein Kästchen anklicken, richtig konfigurieren geht nicht).

    Schönen Rest-Feiertag wünsche ich noch -
    VG
    mgbd

  10. #10
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    379

    Default AW: Keine Audioausgabe über HDMI

    Hatte ich irgendwo geschrieben das du die Befehle als Root/su ausführen sollst? Alle Befehle, außer die mit einer verwertbaren Ausgabe (das wären die mit lspci), nochmals ohne privilegierte Rechte ausführen und hier vorführen.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •