Results 1 to 4 of 4

Thread: Leap 42.3 Can not Suspend on laptop HP ba026ax

  1. #1

    Default Leap 42.3 Can not Suspend on laptop HP ba026ax

    I was install Leap 42.3 on my laptop HPba026ax, but I have problem when I suspend Leap 42.3. The monitor can suspend but the processor can't still run. During 5 second the monitor can suspend, LED caps lock on keyboard is blink. Is the AMD Video graphic Radeon R8 M445DX is incompatible with 42.3?. Thanks

    This specification HPba026ax:

    Processor
    AMD A10-9600P (Base 2,4 GHz/Turbo Core 3,3 GHz)
    FCH/Chipset AMD Carrizo FCH
    Memory 8 GB (1x 8 GB) DDR4 (1,2 V) 1866 MHz (Single Channel)
    Graphics Dual Graphics: Radeon R8 M445DX
    IGP: Radeon R5 Graphics

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,341
    Blog Entries
    15

    Default Re: Leap 42.3 Can not Suspend on laptop HP ba026ax

    Hi
    I wonder if it's fighting with the backported kmp... is drm-kmp-default installed, if so try removing that package and see how it goes.

    Also what drivers are being used, please post the output from;
    Code:
    /sbin/lspci -nnk | egrep -A3 "VGA|3D
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Leap 42.3 Can not Suspend on laptop HP ba026ax

    Quote Originally Posted by malcolmlewis View Post
    Hi
    I wonder if it's fighting with the backported kmp... is drm-kmp-default installed, if so try removing that package and see how it goes.

    Also what drivers are being used, please post the output from;
    Code:
    /sbin/lspci -nnk | egrep -A3 "VGA|3D
    This the output
    Code:
    00:01.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Carrizo [1002:9874] (rev ca)
            Subsystem: Hewlett-Packard Company Device [103c:81fa]
            Kernel driver in use: amdgpu
            Kernel modules: amdgpu

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,341
    Blog Entries
    15

    Default Re: Leap 42.3 Can not Suspend on laptop HP ba026ax

    Quote Originally Posted by robbyku13 View Post
    This the output
    Code:
    00:01.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Carrizo [1002:9874] (rev ca)
            Subsystem: Hewlett-Packard Company Device [103c:81fa]
            Kernel driver in use: amdgpu
            Kernel modules: amdgpu
    Hi
    So was/is the drm package installed?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •