Results 1 to 4 of 4

Thread: Restoring network access

  1. #1

    Question Restoring network access

    My Linux system worked as usual yesterday. Today I was surprised that the network access did not work any more after a reboot while my network electronics are still working by the software distribution “Knoppix 8.1” at the moment.

    Now I wonder which software component would like to annoy me in special ways. Would anybody like to help with the reactivation of all network services for my Tumbleweed environment?

    I find it strange that I get the information “no device” from the command “wicked ifstatus eth0” (for example).

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: Restoring network access

    Recommend...

    Double-check your physical network connections, in particular whether your adapter link link is blinking (not just a steady on or not lit).
    Check whether your Wicked service is running, and if not what the log snippet says
    Code:
    systemctl status wicked
    Check whether your network service is running, and if not what the log snippet says
    Code:
    systemctl status network
    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3

    Question Re: Restoring network access

    Quote Originally Posted by tsu2 View Post

    Check whether your network service is running, …
    Both commands gave me the information “active (exited)”.
    The command “systemctl restart network” did not help after another login into my Tumbleweed system a moment ago.

    How are the chances to fix such a network incident from within my current Knoppix session?

  4. #4

    Post Re: Network access was restored.

    Today I configured a change root environment from within another Knoppix session. This setting made it possible to update a few additional software packages by the tool “zypper” after I noticed that the component “wicked 0.6.45-1.1” was offered.

    The network services are working again as desired.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •