Results 1 to 3 of 3

Thread: mpv update - can't play remote files

  1. #1
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,664

    Default mpv update - can't play remote files

    mpv updated to a new version a few days ago (0.27.2-13.5.1)
    Since then I am no longer able to play files on my NAS drive over a smb connection.

    The error log shows
    Playing: smb://ls-chl/share/TV Shows/The Crown/s02e01.mp4
    No protocol handler found to open URL smb://ls-chl/share/TV Shows/The Crown/s02e01.mp4
    The protocol is either unsupported, or was disabled at compile-time.
    Exiting... (Errors when loading file)
    rolling back to previous version of mpv resolves the issue.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: mpv update - can't play remote files

    Quote Originally Posted by farcusnz View Post
    mpv updated to a new version a few days ago (0.27.2-13.5.1)
    Since then I am no longer able to play files on my NAS drive over a smb connection.

    The error log shows


    rolling back to previous version of mpv resolves the issue.
    Please file a bug at bugzilla.opensuse.org
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,664

    Default Re: mpv update - can't play remote files

    Quote Originally Posted by Knurpht View Post
    Please file a bug at bugzilla.opensuse.org
    yep . . . done that
    https://bugzilla.opensuse.org/show_bug.cgi?id=1082526

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •