Results 1 to 3 of 3

Thread: Help please - messed up my kwin settings

  1. #1
    Join Date
    Jan 2016
    Location
    UK
    Posts
    793

    Default Help please - messed up my kwin settings

    I was playing with my special window and special application settings and now am unable to use anything but virtual desktop 4, 1 2 and 3 are all black and everything opens in 4 including all plasma stuff.

    Can some please please tell me what to delete to get back to the default as I get on initial install? Then I'll be very careful how I change things in future

    Stuart

  2. #2
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    2,033

    Default Re: Help please - messed up my kwin settings

    I believe all the window rules are in ~/.config/kwinrulesrc - When logged out, try renaming it and see if things are restored to normal.

    Or possibly just delete individual rules you may have created (System Settings -> Window Management - Window Rules)
    Regards, Paul

  3. #3
    Join Date
    Jan 2016
    Location
    UK
    Posts
    793

    Default Re: Help please - messed up my kwin settings

    Deleting that file does not fix it. The file is recreated with the original contents after a re-login. Editing the rlues and deleting the offending ones from System Settings as you suggested has got me back to where I want to be now. Thanks.

    Stuart

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •