Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzen Logonschirm

  1. #1

    Default Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzen Logonschirm

    Hallo,
    die neuen Treiber, vom 2018-02-13 04:29 bringen wieder das "alte" Problem des scharzen Logon Schirm.
    Mein auto Update, per Yast, war aktiv und ich hatte die Patche akzeptiert.
    Habe jetzt von DVD den Upgrade gemacht um wieder ins System zu kommen. Das nvidia Repository ist damit wieder
    aus dem System geflogen und die Treiber meiner 1060-Karte sind auf dem Std..
    Kennt jemand eine Lösung? Ich warte sonst auf eine neue Version der Treiber.
    Dietmar

  2. #2

    Default Re: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzenLogonschirm

    Am 14.02.2018 um 12:56 schrieb gemsa:
    (...)
    > die neuen Treiber, vom 2018-02-13 04:29 bringen wieder das "alte"
    > Problem des scharzen Logon Schirm.

    (...)
    > Kennt jemand eine Lösung? Ich warte sonst auf eine neue Version der
    > Treiber.


    Such mal in den Threads aus diesem Monat ... steht alles schon da ...
    <hzsuse.8c8b81@no-mx.forums.microfocus.com>


    Auch in der openSUSE-Mailing-Liste steht einiges ...
    <efc0814e-879f-ed2f-3bb1-0eb30b69d924@web.de>

    und in Bugzilla ...
    https://bugzilla.opensuse.org/show_bug.cgi?id=1080742

    Versuch' mal ob du dich blind einloggen kannst. Das hat ab und zu
    geholfen. Ansonsten kannst Du auch snapper bemühen (wenn dein System die
    Voraussetzungen erfüllt)


    Good luck

    Bernd



  3. #3

    Default Re: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzenLogonschirm

    Am 14.02.2018 um 13:49 schrieb Bernd:
    > Am 14.02.2018 um 12:56 schrieb gemsa:
    > (...)
    >> die neuen Treiber, vom 2018-02-13 04:29 bringen wieder das "alte"
    >> Problem des scharzen Logon Schirm.

    > (...)
    >> Kennt jemand eine Lösung? Ich warte sonst auf eine neue Version der
    >> Treiber.

    >
    > Such mal in den Threads aus diesem Monat ... steht alles schon da ...
    > <hzsuse.8c8b81@no-mx.forums.microfocus.com>
    >
    >
    > Auch in der openSUSE-Mailing-Liste steht einiges ...
    > <efc0814e-879f-ed2f-3bb1-0eb30b69d924@web.de>
    >
    > und in Bugzilla ...
    > https://bugzilla.opensuse.org/show_bug.cgi?id=1080742
    >
    > Versuch' mal ob du dich blind einloggen kannst. Das hat ab und zu
    > geholfen. Ansonsten kannst Du auch snapper bemühen (wenn dein System die
    > Voraussetzungen erfüllt)
    >
    >
    > Good luck
    >
    > Bernd
    >
    >

    Evtl. ist:
    # sudo chmod 0666 /dev/nvidia-modeset
    auch einen Versuch Wert.

    Bernd

  4. #4
    Join Date
    Nov 2015
    Location
    Bremen
    Posts
    27

    Default Re: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzenLogonschirm

    Hallo zusammen,

    ich konnte das Problem mit Leap 42.3 gestern Abend nach dem Update so lösen:

    1.) Über Strg + Alt + F1 an das CLI als root anmelden.
    2.) init 3 ausgeführt.
    3.) Über Yast/System/"/etc/sysconfig" den Eintrag unter
    Desktop/DISPLAYMANAGER von sddm auf kde wechseln!
    4.) Über Yast/Software/Softwaremanagement alle Programme
    von sddm suchen und löschen!
    5.) Rechner neu start - Loginscreen sieht jetzt sehr einfach aus!
    6.) Anmelden und über das graphische Yast alle oben genannte Änderungen
    wieder rückgängig machen!
    Ich habe vom sddm diesmal die Uploadversion installiert, nicht das suse
    Packet - genauen Name des Packetes weiß ich im Moment nicht.
    Sitze an einem Windowsrechner!
    Könnte ich heute Abend nachholen!

    Am 14.02.2018 um 12:56 schrieb gemsa:
    >
    > Hallo,
    > die neuen Treiber, vom 2018-02-13 04:29 bringen wieder das "alte"
    > Problem des scharzen Logon Schirm.
    > Mein auto Update, per Yast, war aktiv und ich hatte die Patche
    > akzeptiert.
    > Habe jetzt von DVD den Upgrade gemacht um wieder ins System zu kommen.
    > Das nvidia Repository ist damit wieder
    > aus dem System geflogen und die Treiber meiner 1060-Karte sind auf dem
    > Std..
    > Kennt jemand eine Lösung? Ich warte sonst auf eine neue Version der
    > Treiber.
    > Dietmar
    >
    >



  5. #5

    Default Re: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzen Logonschirm

    Hallo Bernd,
    eine wohl etwas blöde Frage: Kannst Du mir mal beschreiben was Du mit den Mailinglisten meinst? Wie kann ich sie einsehen?
    Die anderen Beiträge, bis auf den letzten Eintrag hier im Fall, hatte ich mir angesehen.
    Ich meine das meine Installation, über Yast, auch richtig gelaufen ist. Also entfernen von drm-kmp-default, dann die Daten aus dem Nvidia-Repo. installiert.
    Mit der neuen Treiberversion komme ich nur auf den schwarzen Anmeldeschirm.
    Was ich insgesamt vermisse ist von nvidia eine bessere Beschreibung der Treiber zur Hardware. Ich habe eine GeForce GTX 1060 im Rechner.
    In der Doku der Treiber steht da reichlich wenig. Man kann eigentlich nur die höchsten Treiber (G04-Familie) installieren und hoffen dass das die richtigen sind.

    Dietmar

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,949

    Default AW: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzen Logonschirm

    https://de.opensuse.org/openSUSE:Mailinglisten

    Mit der neuen Treiberversion komme ich nur auf den schwarzen Anmeldeschirm.
    Das ist ein Bug:
    https://bugzilla.opensuse.org/show_bug.cgi?id=1080742

    Was ich insgesamt vermisse ist von nvidia eine bessere Beschreibung der Treiber zur Hardware. Ich habe eine GeForce GTX 1060 im Rechner.
    In der Doku der Treiber steht da reichlich wenig. Man kann eigentlich nur die höchsten Treiber (G04-Familie) installieren und hoffen dass das die richtigen sind.
    Kannst du hier nachschauen:
    http://www.nvidia.de/Download/index.aspx?lang=de

    Und wenn du dann auf Beta-Treiber und Archiv klickst, kannst du nach Eingabe deiner Karte auch sehen, von welchen Treiberversionen diese unterstützt wird......
    Aber den Treiber von der Seite würde ich erst mit einem Linux-Freischwimmerschein installieren.
    Meist ist der Treiber aus dem Repo für den Anfänger die bessere Wahl.
    Allerdings zur Zeit mit Einschränkungen.

    Übrigens ist der Paketbauer des Nvidia Treibers (Stefan Dirsch) an der Behebung des Problems schon daran beteiligt.
    Der baut aus der Nvidia.run Datei ein rpm.

  7. #7

    Default Re: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzenLogonschirm

    Am 14.02.2018 um 15:46 schrieb gemsa:
    (...)
    > eine wohl etwas blöde Frage: Kannst Du mir mal beschreiben was Du mit
    > den Mailinglisten meinst? Wie kann ich sie einsehen?

    Eine Mailing-Liste ist eine Konstruktion bei der Du eine Mail an einen
    -> Mail-Listen-Server schreibst und der dann Deine Mail an alle
    Abonnenten der Liste schickst. Du findest das krank, weil es doch nntp
    gibt? Da stimme ich Dir zu, aber die Dinger sind für die meisten
    Benutzer wohl komfortabler ...
    Hier findest Du die offiziellen openSUSE Listen:
    # https://lists.opensuse.org/

    > Die anderen Beiträge, bis auf den letzten Eintrag hier im Fall, hatte
    > ich mir angesehen.
    > Ich meine das meine Installation, über Yast, auch richtig gelaufen ist.
    > Also entfernen von drm-kmp-default, dann die Daten aus dem Nvidia-Repo.
    > installiert.
    > Mit der neuen Treiberversion komme ich nur auf den schwarzen
    > Anmeldeschirm.

    War hier genauso. Habe dann verschiedene Aktivitäten gemischt. Geholfen
    hat wahrscheinlich das Löschen und neu Installieren von
    x11-video-nvidiaG04. Anschließend konnte ich mich blind anmelden und die
    Anzeige war OK. Letzteres muss wohl nicht immer klappen. Das hängt evtl.
    davon ab welchen Beschleuniger man verwendet.

    Good luck

    Bernd

  8. #8
    Join Date
    Nov 2011
    Location
    Hamburg, Germany
    Posts
    15

    Default Re: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzen Logonschirm

    Bei mir hat geholfen den User "sddm" und alle normalen User in die Gruppe "video" einzutragen.
    Anschließend "shutdown -r now".

  9. #9
    ecsos NNTP User

    Default Re: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzenLogonschirm

    Am Wed, 14 Feb 2018 11:56:01 +0000 schrieb gemsa:

    > Hallo,
    > die neuen Treiber, vom 2018-02-13 04:29 bringen wieder das "alte"
    > Problem des scharzen Logon Schirm.
    > Mein auto Update, per Yast, war aktiv und ich hatte die Patche
    > akzeptiert.
    > Habe jetzt von DVD den Upgrade gemacht um wieder ins System zu kommen.
    > Das nvidia Repository ist damit wieder aus dem System geflogen und die
    > Treiber meiner 1060-Karte sind auf dem Std..
    > Kennt jemand eine Lösung? Ich warte sonst auf eine neue Version der
    > Treiber.


    Das Einzige was hilft, ist hier beschrieben:
    https://bugzilla.opensuse.org/show_bug.cgi?id=1080742

    Das hier:

    L /run/udev/static_node-tags/uaccess/nvidia-modeset - - - - /dev/nvidia-
    modeset

    in

    /usr/lib/tmpfiles.d/nvidia-logind-acl-trick.conf

    einfügen und danach einen Reboot.


    Gruß
    Eric

  10. #10
    ecsos NNTP User

    Default Re: Leap 42.3 NVIDIA-Treiber erzeugen WIEDER einen schwarzenLogonschirm

    Am Wed, 14 Feb 2018 11:56:01 +0000 schrieb gemsa:

    > Hallo,
    > die neuen Treiber, vom 2018-02-13 04:29 bringen wieder das "alte"
    > Problem des scharzen Logon Schirm.
    > Mein auto Update, per Yast, war aktiv und ich hatte die Patche
    > akzeptiert.
    > Habe jetzt von DVD den Upgrade gemacht um wieder ins System zu kommen.
    > Das nvidia Repository ist damit wieder aus dem System geflogen und die
    > Treiber meiner 1060-Karte sind auf dem Std..
    > Kennt jemand eine Lösung? Ich warte sonst auf eine neue Version der
    > Treiber.
    > Dietmar


    Das Einzige was hilft, ist hier beschrieben:
    https://bugzilla.opensuse.org/show_bug.cgi?id=1080742

    Das hier:

    L /run/udev/static_node-tags/uaccess/nvidia-modeset - - - - /dev/nvidia-
    modeset

    in

    /usr/lib/tmpfiles.d/nvidia-logind-acl-trick.conf

    einfügen und danach einen Reboot.


    Gruß
    Eric

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •