Results 1 to 5 of 5

Thread: Firewall will not configure

  1. #1

    Default Firewall will not configure

    Hello

    Fresh install of tumbleweed today. all updates installed

    Tried to configure firewall- it will not open via yast - a dialog box opens that says "trying to connect to firewall, waiting..." and it just spins there.

    without opening the firewall, I cannot get some of my applications to run.

    It also looks way different from when I last used it in tumbleweed about 3 months ago. like a new version.

    any help is appreciated.

    thanks in advance

  2. #2
    Join Date
    Jan 2018
    Location
    Canada
    Posts
    193

    Default Re: Firewall will not configure

    Enable and start the firewalld service. Disable and stop the SUSE firewall service.

  3. #3

    Default Re: Firewall will not configure

    Quote Originally Posted by doscott View Post
    Enable and start the firewalld service. Disable and stop the SUSE firewall service.
    Thanks, I have 1 outstanding issue, I cannot figure out the syntax to start the firewalld

    # systemctl firewalld.service start
    Unknown operation firewalld.service

    # systemctl firewalld start
    Unknown operation firewalld.




    I was able to stop the firewall and get the app to work with:

    systemctl stop SuSEfirewall2
    systemctl disable SuSEfirewall2




    systemctl firewalld.service start &

    systemctl firewalld.service start Enable

  4. #4
    Join Date
    Jan 2018
    Location
    Canada
    Posts
    193

    Default Re: Firewall will not configure

    I used the Yast services GUI.

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,710
    Blog Entries
    1

    Default Re: Firewall will not configure

    Quote Originally Posted by kilbert View Post
    Thanks, I have 1 outstanding issue, I cannot figure out the syntax to start the firewalld

    # systemctl firewalld.service start
    Unknown operation firewalld.service

    # systemctl firewalld start
    Unknown operation firewalld.
    In general:'systemctl enable foo', 'systemctl start foo'
    Code:
    systemctl enable firewalld
    Code:
    systemctl start firewalld

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •