Results 1 to 5 of 5

Thread: Update 42.2 to 42.3, Repository confusion.

  1. #1

    Default Update 42.2 to 42.3, Repository confusion.

    I want to update my leap 42.2 to leap 42.3

    I have started with disabling the extra repositories, but I get stuck on which repositories I need, and or are the right ones.
    I also seem to have duplicates ?


  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: Update 42.2 to 42.3, Repository confusion.

    All Repos will need to eventually point to 42.3 But the ones marked Yes (JA) are the what is needed for the upgrade so they MUST be 42.3. Don't use multimedia and packman one or the other but best to just go with packman unless you have good reasons to use the multimedia. You have several homes. Don't know what you get from there but do a after the upgrade zypper up after turning them on and be sure they point to the 42.3 to update whatever you get from them. Note they should NOT be on when doing the zypper dup to do thee system upgrade since you don't know what you might pull from them with a dup. same with the other non standard repos. If me I'd remove or leave the multimedia repos off.

  3. #3

    Default Re: Update 42.2 to 42.3, Repository confusion.

    So I need all 5 of them ? to do the update ?


    ================================================================
    If you see multiple homes, that's prob because there is twice (open)suse on this pc.

    There are three hardisk, two 500 gig, one 1 terabyte disk.

    One 500 gig is win 7 , the terra byte one is leap 42.2, that second 500 gig disk has another older suse install.
    Although I don't use it any more, last time I tried it still booted.

    My pc is dual boot. When I start the pc, I have two options, leap42.2 or win 7.

    When I choose win 7, I get another grub screen, were I can start win 7 or that old suse install.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: Update 42.2 to 42.3, Repository confusion.

    Well each instance will have it's own repositories. They are not shared

    Those are the base package repos for the distribution all else is extras. Always to a upgrade using the base repos only to forestall any mixing of packages..

  5. #5

    Default Re: Update 42.2 to 42.3, Repository confusion.

    Thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •