Results 1 to 4 of 4

Thread: Tumbleweed is not booting

  1. #1

    Default Tumbleweed is not booting

    I switched from LEAP 42.2 to Tumbleweed a few days ago. Hardware is a MacBook Pro 15 mid 2013.
    When i tryied to boot all available tumbleweed snaps (4) fail, hanging on a black screen with a white line. Nothing goes anymore. Old LEAP snap is still running.
    Tried nomodeset without success. Acpi=off is giving me the login screen, but Touch Pad and keyboard are not working. USB mouse is running.
    How to proceed? How do I get the keyboard running while acpi is off or how do I find out, what is not working?

  2. #2

    Default Re: Tumbleweed is not booting

    I am able to run a tumbleweed live usb stick. I could use some hints why this version is running, but the installed version is not.
    The version on the stick is:
    Code:
    linux@localhost:~> cat /etc/os-release
    NAME="openSUSE Tumbleweed"
    # VERSION="20170228"
    ID=opensuse
    ID_LIKE="suse"
    VERSION_ID="20170228"
    PRETTY_NAME="openSUSE Tumbleweed"
    ANSI_COLOR="0;32"
    CPE_NAME="cpe:/o:opensuse:tumbleweed:20170228"
    BUG_REPORT_URL="https://bugs.opensuse.org"
    HOME_URL="https://www.opensuse.org/"

  3. #3

    Default Re: Tumbleweed is not booting

    Sollte ich mit den Kernelparametern herum spielen?

    Ich hab folgenden Ansatz gefunden:

    https://old-de.opensuse.org/SDB:Kern...%BCr_ACPI/APIC

  4. #4

    Default Re: Tumbleweed is not booting

    There have been a number of problems in the past few days with Tumbleweed:

    https://forums.opensuse.org/showthre...mbleweed+login
    https://forums.opensuse.org/showthre...mbleweed+login
    https://forums.opensuse.org/showthre...mbleweed+login

    I would simply try to install Tumbleweed using an installer with the patches included.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •