Results 1 to 2 of 2

Thread: NVIDIA driver no longer working today

  1. #1
    Join Date
    Jan 2018
    Location
    Alaska
    Posts
    7

    Default NVIDIA driver no longer working today

    I keep Tumbleweed up to date, checking daily for updates. Yesterday, everything was fine. Today, I booted up into a much lower resolution, and found this in my "dmesg | grep nvidia" output:

    Code:
    [    2.699176] nvidia: module license 'NVIDIA' taints kernel.
    [    2.728177] nvidia-nvlink: Nvlink Core is being initialized, major device number 247
    [    2.728427] nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=io+mem
    [    2.746417] nvidia-uvm: Loaded the UVM driver in 8 mode, major device number 246
    [    2.799369] nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms  384.111  Tue Dec 19 22:56:18 PST 2017
    [    2.800644] [drm] [nvidia-drm] [GPU ID 0x00000100] Loading driver
    [    2.800645] [drm] Initialized nvidia-drm 0.0.0 20160202 for 0000:01:00.0 on minor 0
    What's going on, here?

  2. #2
    Join Date
    Jan 2018
    Location
    Alaska
    Posts
    7

    Default Re: NVIDIA driver no longer working today

    Hm. These forums don't let you edit the first post for some reason, so I apologize for the double-post, but I fixed the issue.

    I'm not sure of the exact cause of what happened, but installing every single option that came up when searching "nvidia" with the proper repo added seems to have fixed things, haha. So, I probably had the wrong driver installed, and it got deprecated or something.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •