Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 59

Thread: Leap 15 Beta - Please post any initial comments here

  1. #21

    Default Re: Leap 15 Beta - Please post any initial comments here

    Quote Originally Posted by dcurtisfra View Post
    Looking at the comment made by 'lnussel', I'm wondering if the reason why the YaST2-Fonts module is not being accepted is that, there ain't enough openQA test cases available for it. Maybe someone can confirm this view.
    No.

    As I read the comment, lnussel wanted to get it in because YaST's control center *is* being tested by openQA, and the test failed without yast2-fonts installed (because the entry was missing).

    Later, the submit request got declined though (and the openQA test probably adjusted to *not* expect yast2-fonts).

    Btw, the maintainer did reply on the opensuse-factory mailinglist meanwhile:
    https://lists.opensuse.org/opensuse-.../msg00180.html

    yes, I would like to handover this module to someone else as it seemsI had not found time to work on it last two years or so.

    Unfortunately that is not 'only packaging' but also upstream of this
    module.

    I will be around to help occasionally.
    I.e. somebody would have to step up and further *develop*/work on that module (not only maintain the package).
    Last edited by wolfi323; 05-Feb-2018 at 04:58.

  2. #22
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,510

    Question Re: Leap 15 Beta - Please post any initial comments here

    Quote Originally Posted by Romanator View Post
    The Yast2-Fonts module is still missing from the Yast Control Center - Build 115.1
    @Romanator:
    Is wolfi323's explanation sufficient for the moment?
    • At least until a maintainer for the YaST2-Fonts module is either found or, volunteers . . .

  3. #23
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: Leap 15 Beta - Please post any initial comments here

    Quote Originally Posted by dcurtisfra View Post
    @Romanator:
    Is wolfi323's explanation sufficient for the moment?
    • At least until a maintainer for the YaST2-Fonts module is either found or, volunteers . . .
    Yes it is.
    Hopefully we can find someone that can help with this module.
    I'm offering my services to test the module.
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  4. #24
    Join Date
    Oct 2009
    Location
    Sweden
    Posts
    1,015

    Default Re: Leap 15 Beta - Please post any initial comments here

    Hi!
    It doesn't work in VB(Virtualbox) too good. Noticed.
    On a laptop and in "dockinstation" ok.

    Brother MFC 7360N(multiprinter/scan) as in Thumbleweed need additional packages. Digikam will be as Tumbleweed and work whit exts (5.80) sqlserver.

    Yup, notes the set up (tested) of brtfs but I have some to learn about the new set up. My opinion was 80GB / before.

    And, -new green lamp.. I agree. -My opinion. Always nice with new graphics during boot.


    Regards
    I'm shameless like others in the forum -was I to any help or made sense? If yes: click the on the star below to the left. Written whit a ;-) in my eye.

  5. #25

    Default Re: Leap 15 Beta - Please post any initial comments here

    Quote Originally Posted by jonte1 View Post
    Hi!
    It doesn't work in VB(Virtualbox) too good. Noticed.
    Well, just saying "it doesn't work too good" is not very useful...

    But that's probably because the vboxvideo kernel module was missing in openSUSE's guest additions (virualbox-guest-kmp-default). It's apparently not needed anymore on Tumbleweed as it is part of the latest kernel (still in staging though), but Leap 15's kernel 4.12 doesn't have it yet.
    http://bugzilla.opensuse.org/show_bug.cgi?id=1079221

    Already fixed though, an update is on the way to Leap 15.

    Of course you can also install the guest additions manually as workaround.
    Last edited by wolfi323; 06-Feb-2018 at 06:03.

  6. #26
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,510

    Thumbs up Re: Leap 15 Beta - Please post any initial comments here

    'xorg-x11-fonts' is installed but, nothing requires it; not even LibreOffice. I removed it before starting LibreOffice for the first time and, LibreOffice didn't complain.
    • I must admit that, I didn't start LibreOffice from a terminal window prompt -- I'm suffering from the VirtualBox "small window" blues mentioned by jonte1.

    Nice to see that, the 'liberation2-fonts' are installed by default.

  7. #27

    Default Re: Leap 15 Beta - Please post any initial comments here

    Quote Originally Posted by dcurtisfra View Post
    'xorg-x11-fonts' is installed but, nothing requires it; not even LibreOffice. I removed it before starting LibreOffice for the first time and, LibreOffice didn't complain.
    • I must admit that, I didn't start LibreOffice from a terminal window prompt -- I'm suffering from the VirtualBox "small window" blues mentioned by jonte1.

    Nice to see that, the 'liberation2-fonts' are installed by default.
    Well, as you should know from the other thread about LO requiring xorg-x11-fonts, this will change though.
    The latest LO packages require xorg-x11-fonts, and recommend liberation-fonts again instead of liberation2-fonts.

    That change is just not in the latest Leap 15 snapshot yet, but will appear soon there as well (in the next snapshot)...
    https://build.opensuse.org/request/show/570769

  8. #28
    Join Date
    Mar 2011
    Location
    Coastal Otago
    Posts
    191

    Default Re: Leap 15 Beta - Please post any initial comments here

    Quote Originally Posted by ctkaizer View Post
    ...Great looking beta btw

    also are legacy nvidia drivers to be expected only in the RC / Final release or is it possible to get them in the beta (easy way)?
    or does the hard way work at least for the legacy 340 ?
    I am in agreement with your comment on the looks of the beta.

    I too am wondering about nvidia 340. I set up the nvidia repo for 42.3 just to see what would happen.

    Of course it would not let me install the x11 for the 340.xx as nothing provided for something or other (not important, can't be solved anyway).

    So it looks like NVHW for us.

    I'll try later in the day, on my way out now.

    cheers
    Dell Inspiron 560
    Intel® Pentium® Dual Core E5500
    4GB DDR3 | Nvidia GeForce 310
    Plasma

  9. #29

    Default Re: Leap 15 Beta - Please post any initial comments here

    Quote Originally Posted by folkpuddle View Post
    I too am wondering about nvidia 340. I set up the nvidia repo for 42.3 just to see what would happen.

    Of course it would not let me install the x11 for the 340.xx as nothing provided for something or other (not important, can't be solved anyway).
    Actually that should work I think.
    The kernel modules do get compiled on installation anyway.

    I'm not sure if Xorg itself got incompatible changes, but I think not.

    No guarantees though...

    And in the end it would be more interesting how well nouveau works though of course... (IMHO)
    Last edited by wolfi323; 07-Feb-2018 at 14:03.

  10. #30

    Default Re: Leap 15 Beta - Please post any initial comments here

    I've been trying to find info but I could not:

    Why 13.x -> 42.x -> 43.x -> 15.x ?

    It is a really weird sequence of versions.

Page 3 of 6 FirstFirst 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •