Results 1 to 7 of 7

Thread: Netzwerkinstallation schlägt fehl...

  1. #1

    Question Netzwerkinstallation schlägt fehl...

    Hallo,

    ich habe nun über ein, zwei Wochen mehrere Netzwerkinstallationsimages ausprobiert (32bit-Snapshot vom 28.1, da alte P4 Architektur: ASRock P4i65G mit Northwood-CPU, Intel 1000er Netwerkkarte) und bleibe nach dem automatischen Download von Kernel und initrd hängen.
    Bei beiden kommt Meldung "digest OK" aber ein anschließendes "kexec failed" verhindert die Installation.
    Das Installationsprogramm fragt danach in einer Schleife immer wieder nach dem repo und lädt beides wieder von neuem.
    "Sichere Einstellungen" beim Kernel oder andere Netwerkhardware ändert nix...
    Was kann ich machen, wo soll ich suchen???
    Von DVD installieren mag funktionieren; aber ich dachte, für nen kleinen NAS-Server wäre das übertrieben und ich hatte grad auch keine zur Hand...

    Mit freundlichem Gruß,
    jupp70


    P.S.: Eine Installation mit einem Image vom letzten Dezember hatte damals übrigens funktioniert...

  2. #2

    Default Re: Netzwerkinstallation schlägt fehl...

    Tja, im Moment hab ich auch keine Ahnung worans liegen könnte. Evtl. ein generelles Problem, vielleicht 32bit spezifisch... (das wird seit einiger Zeit nicht mal mehr getestet)

    Aber:
    Quote Originally Posted by jupp70 View Post
    P.S.: Eine Installation mit einem Image vom letzten Dezember hatte damals übrigens funktioniert...
    Dann sollte es ja eigentlich klappen von diesem Image zu installieren und dann einfach das System updaten. (mit "zypper dup")

  3. #3

    Default Re: Netzwerkinstallation schlägt fehl...

    ein "zypper dup" ist der Grund für meine Neuinstallation... ;-)
    Aber O.K., werd ich dann ja müssen.

    Gruß,
    jupp70

  4. #4

    Default Re: Netzwerkinstallation schlägt fehl...

    Quote Originally Posted by jupp70 View Post
    ein "zypper dup" ist der Grund für meine Neuinstallation... ;-)
    Inwiefern?

    Wenn das upgedatete System ein Problem hat, wirds wohl auch bei einer Neuinstallation auftreten...
    Last edited by wolfi323; 31-Jan-2018 at 04:30.

  5. #5

    Default Re: Netzwerkinstallation schlägt fehl...

    es bootete nur noch in eine NotfallKonsole.
    Ich kann es jetzt nicht mehr nachvollziehen, höchstens durch eine erneute (Dezember)-Installation + "zypper dup".
    Hatte aber mehr installationspakete drauf, als ich jetzt nur noch benötige.
    mal sehen.,,

  6. #6

    Default Re: Netzwerkinstallation schlägt fehl...

    Quote Originally Posted by jupp70 View Post
    es bootete nur noch in eine NotfallKonsole.
    Ok.
    Ist jetzt natürlich schwer zu sagen woran das lag, sollte aber normalerweise auch bei einem (vollständigen) Update nicht vorkommen (jetzt mal abgesehen von inkompatiblen Repos oder so was...).

    Nur zur Sicherheit: Tumbleweed sollte *nur* mit "zypper dup" upgedated werden, ein "zypper up" kann Probleme verursachen.

  7. #7

    Default Re: Netzwerkinstallation schlägt fehl...

    Ja, klar, hatte nur dup mit "--no-allow-vendor-change" und nur mit den originalen Repos.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •