Results 1 to 4 of 4

Thread: Krunner 100% CPU

  1. #1

    Default Krunner 100% CPU

    Hi guys,

    since the last update of Leap 42.3 KDE Plasma my cpu goes up to 100%. I don't know why.
    I always kill the krunner an then is fine, but i like to work wiith the krunner. Before the last update (zypper up) everything was fine.
    Exists any workaround for that problem?

    Thx.

  2. #2

    Default Re: Krunner 100% CPU

    What updates exactly? What repos?

    Does it help to disable the contact runner?
    If not, try to disable all others one by one to see which one's causing it.

  3. #3

    Default Re: Krunner 100% CPU

    I only included the original Leap 42.3 repos. I had previously included other repos like packmann and KDE extra, but these are all deactivated. To be on the safe side, I've done a Distro upgrade (zypper dup), which means all packages are without exception from the following repos:



    openSUSE-Leap-42.3-Update
    openSUSE-Leap-42.3-Update-Non-Oss
    openSUSE-Leap-42.3-Non-Oss
    openSUSE-Leap-42.3-Oss


    Plasmashell is now permanently up to 100%. When I start Gnome, the CPU is quite normal. I only have the problem with KDE.

    Tracker or Baloo is disabled. I uninstalled Akonadi and other dependencies as a precaution.

  4. #4

    Default Re: Krunner 100% CPU

    I think I found the bug. Something didn't fit with a plasma config file anymore. I deleted all plasma config files and now everything runs as usual. I have to adjust everything again, but my KDE works fine. Thanks Wolfi anyway!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •