Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Externe harde schijf niet aan te koppelen

  1. #11
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,586
    Blog Entries
    14

    Default Re: Externe harde schijf niet aan te koppelen

    Wat ik in ieder geval zie, is dat de schijf die je hierboven aankoppelt FAT geformatteerd is, dus geen NTFS !!!
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  2. #12
    Join Date
    Jun 2016
    Location
    NL/Flevoland
    Posts
    186

    Default Re: Externe harde schijf niet aan te koppelen

    Quote Originally Posted by Knurpht View Post
    Wat ik in ieder geval zie, is dat de schijf die je hierboven aankoppelt FAT geformatteerd is, dus geen NTFS !!!
    Das correct, sticks en schijven laten zich op de door Henk getoonde manier aankoppelen.
    Op het moment van antwoorden had ik wel een stick voorhanden maar geen schijf, vandaar FAT.
    HP 8300 i7 3.4 Ghz 16 GB 1TB ssd Tumbleweed KDE
    Dell Optiplex 390 i3 3.1 Ghz 8GB 60GB ssd 500GB hdd Leap 15 KDE

  3. #13
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,727

    Default Re: Externe harde schijf niet aan te koppelen

    Quote Originally Posted by kagepc View Post
    De omschrijving wat ik doe:
    Plaatsen stick of schijf
    KDE antwoord met pupup van apparaatmelder en vraagt wat ik wil doen
    - openen met bestandsbeheerder
    - digikam
    - gwenview
    Ik kies voor openen met bestandsbeheerder en daar verschijnt de opmerking "Kon dit apparaat niet aankoppelen"

    En wat als je één van de andere mogelijkheden kiest?
    Henk van Velden

  4. #14
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,727

    Default Re: Externe harde schijf niet aan te koppelen

    Overigens ben ik zelf geen Tumbleweed gebruiker en kan dus niet proberen jouw probleem na te doen.

    Ik ben hier voornamleijk ingesprongen om je snel een reaktie te geven en om je verhaal technisch terug te brengen tot het pijnpunt. Vanaf nu kunnen beter TW gebruikers gaan helpen met verklaren waarom Leap wel wekt en TW eerder ook, en toch de forums niet bol staan van mensen die hetzelfde probleem hebben.
    Henk van Velden

  5. #15
    Join Date
    Jun 2016
    Location
    NL/Flevoland
    Posts
    186

    Default Re: Externe harde schijf niet aan te koppelen

    Quote Originally Posted by hcvv View Post
    En wat als je één van de andere mogelijkheden kiest?
    Dag Henk

    Kiezen voor Gwenview of Digikam levert eveneens "Kon dit apparaat niet aankoppelen"
    Dank voor je hulp!

    Grt
    Karel
    HP 8300 i7 3.4 Ghz 16 GB 1TB ssd Tumbleweed KDE
    Dell Optiplex 390 i3 3.1 Ghz 8GB 60GB ssd 500GB hdd Leap 15 KDE

  6. #16
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,586
    Blog Entries
    14

    Default Re: Externe harde schijf niet aan te koppelen

    Ik draai wel Tumbleweed, en heb dit soort issues niet met externe schijf of stick. Wat gebeurt er als je je gebruiker lid maakt van de groep 'disk' ?
    Kun je ook je /etc/fstab 's laten zien ?
    En toch graag output van dmesg -w terwijl je de bay aansluit/aanzet en probeert de schijf erin te mounten
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #17
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,727

    Default Re: Externe harde schijf niet aan te koppelen

    Quote Originally Posted by Knurpht View Post
    En toch graag output van dmesg -w terwijl je de bay aansluit/aanzet en probeert de schijf erin te mounten
    Sorry, dat heb ik een beetje gefrustreerd, maar dmesg terwijl de mount poging wordt gedaan is zeker interessant.
    Henk van Velden

  8. #18
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,586
    Blog Entries
    14

    Default Re: Externe harde schijf niet aan te koppelen

    Quote Originally Posted by hcvv View Post
    Sorry, dat heb ik een beetje gefrustreerd, maar dmesg terwijl de mount poging wordt gedaan is zeker interessant.
    Ik snap je helemaal, had er even wat motivatie bij kunnen zetten. Heb nog niet zo lang geleden een server met een hotswappable bay onderhanden gehad, en dat ding werkte met Leap 42.2 niet helemaal OK ( reboot nodig ) 42.3 helemaal niet en Tumbleweed wel. Door 'dmesg -w' kwam ik erachter dat het een permissie probleem was met een extra device entry, niet voor de disks, maar voor de bay zelf. Ik kan 't niet nakijken helaas. Als ik 't me goed herinner heb ik ergens een udev rule toegevoegd, Heb 't in ieder geval werkend achter gelaten
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #19
    Join Date
    Jun 2016
    Location
    NL/Flevoland
    Posts
    186

    Default Re: Externe harde schijf niet aan te koppelen

    Quote Originally Posted by Knurpht View Post
    Ik draai wel Tumbleweed, en heb dit soort issues niet met externe schijf of stick. Wat gebeurt er als je je gebruiker lid maakt van de groep 'disk' ?
    Kun je ook je /etc/fstab 's laten zien ?
    En toch graag output van dmesg -w terwijl je de bay aansluit/aanzet en probeert de schijf erin te mounten
    Dank alvast voor het meedenken. Ditmaal de bay met de grootste harde schijf:
    http://pastebin.ca/3965994

    De output van /etc/fstab ziet er als volgt uit
    /dev/sdb1 ext4 defaults 0 0
    UUID=07b569ae-db9c-45cc-8f98-64d4d6b15f89 swap swap defaults 0 0
    UUID=bad948d4-4d5a-4575-9dd3-5f0e04b0ee06 / ext4 acl,user_xattr 1 1
    UUID=CC96-53AC /boot/efi vfat umask=0002,utf8=true 0 0
    /dev/sda4 /Virtual ntfs-3g defaults 0 0

    SDB1 aankoppelen lukte niet maar ik zie in fstab sdb1 als ext4 terwijl het een ntfs schijf is
    Hoop dat je hier iets mee kunt?

    Grt
    Karel
    HP 8300 i7 3.4 Ghz 16 GB 1TB ssd Tumbleweed KDE
    Dell Optiplex 390 i3 3.1 Ghz 8GB 60GB ssd 500GB hdd Leap 15 KDE

  10. #20
    Join Date
    Jun 2016
    Location
    NL/Flevoland
    Posts
    186

    Default Re: Externe harde schijf niet aan te koppelen

    [QUOTEWat gebeurt er als je je gebruiker lid maakt van de groep 'disk' ? [/QUOTE]

    Niets, het maakt geen verschil.
    HP 8300 i7 3.4 Ghz 16 GB 1TB ssd Tumbleweed KDE
    Dell Optiplex 390 i3 3.1 Ghz 8GB 60GB ssd 500GB hdd Leap 15 KDE

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •