Results 1 to 2 of 2

Thread: Nouveau: Unknown chipset - hangs on boot

  1. #1

    Default Nouveau: Unknown chipset - hangs on boot

    I'm running Windows 10 on a Dell XPS, Intel i7-7700HQ, NVIDIA GeForce GTX 1050 and have installed Leap 42.3 alongside. I had this same setup working for me before, but due to being very new and making poor choices, I've wiped the drive and re-installed both. Windows works just fine, but I'm getting an "unknown chipset" error when trying to boot into openSUSE.

    I've looked around for a solution and have tried the following:
    - Disable fastboot for Windows
    - Add `
    Code:
    nomodeset nouveau.modeset=0
    to the kernel options
    - Add
    Code:
    nomodeset rdblacklist=nouveau
    to the kernel options
    - Re-download ISO, confirm sha256 checksum, reinstall

    I feel like I have to be missing something simple here, and I'm perplexed as to why this has worked on this machine before and seems to be having issues now.

  2. #2

    Default Re: Nouveau: Unknown chipset - hangs on boot

    EDIT:

    I was mistaken, previously my working installation of openSUSE was Leap 42.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •