Hello,
I just tried to update my Tumbleweed

As you can see, it tried to remove VLC, a lot a packages, Steamtricks too. But I aborted the installation because of failures...
Anyone can help me to understand why?
thanks you very much


Code:
vurdaan@MSI-Tumbleweed:~> sudo zypper dup
[sudo] password for root: 
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Retrieving repository 'openSUSE-20180106-0' metadata ......................................[done]
Building repository 'openSUSE-20180106-0' cache ...........................................[done]
Retrieving repository 'openSUSE-Tumbleweed-Non-Oss' metadata ..............................[done]
Building repository 'openSUSE-Tumbleweed-Non-Oss' cache ...................................[done]
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

The following item is locked and will not be changed by any action:
 Available:
  Mesa-dri-nouveau

The following NEW package is going to be installed:
  kernel-default-4.14.14-1.5

The following application is going to be REMOVED:
  "VLC Media player"

The following 116 packages are going to be REMOVED:
  alsa-devel alsa-devel-32bit alsa-oss-32bit bsdiff fontconfig-32bit
  gdk-pixbuf-query-loaders-32bit glibc-32bit glibc-devel krb5-32bit libacl1-32bit
  libasound2-32bit libatk-1_0-0-32bit libattr1-32bit libaudit1-32bit libavahi-common3-32bit
  libblkid1-32bit libbz2-1-32bit libcap2-32bit libcom_err2-32bit libcrack2-32bit
  libcryptsetup4-32bit libcurl4-32bit libdatrie1-32bit libdbus-1-3-32bit libdevmapper1_03-32bit
  libdrm2-32bit libdrm_amdgpu1-32bit libdrm_intel1-32bit libdrm_nouveau2-32bit
  libdrm_radeon1-32bit libdw1-32bit libebl-plugins-32bit libelf1-32bit libfam0-gamin-32bit
  libffi7-32bit libfreebl3-32bit libgcc_s1-32bit libgcrypt20-32bit libgdk_pixbuf-2_0-0-32bit
  libgio-2_0-0-32bit libglib-2_0-0-32bit libglvnd-32bit libgmodule-2_0-0-32bit libgmp10-32bit
  libgnutls30-32bit libgobject-2_0-0-32bit libgpg-error0-32bit libgraphite2-3-32bit
  libharfbuzz0-32bit libibus-1_0-5-32bit libidn2-0-32bit libjbig2-32bit libjpeg8-32bit
  libkeyutils1-32bit libldap-2_4-2-32bit libldb1-32bit libltdl7-32bit liblz4-1-32bit
  liblzma5-32bit libmount1-32bit libncurses6-32bit libnghttp2-14-32bit libnsl2-32bit
  libogg0-32bit libopenssl1_0_0-steam libopenssl1_0_0-steam-32bit libopenssl1_1_0-32bit
  libpcre1-32bit libpng12-0-32bit libpng16-16-32bit libpopt0-32bit libpython2_7-1_0-32bit
  libselinux1-32bit libsoftokn3-32bit libsqlite3-0-32bit libssh2-1-32bit libstdc++6-32bit
  libsystemd0-32bit libtalloc2-32bit libtasn1-6-32bit libtdb1-32bit libtevent0-32bit
  libtiff5-32bit libtirpc3-32bit libudev1-32bit libuuid1-32bit libverto1-32bit libvorbis0-32bit
  libX11-6-32bit libX11-xcb1-32bit libXau6-32bit libxcb1-32bit libxcb-dri2-0-32bit
  libxcb-dri3-0-32bit libxcb-glx0-32bit libxcb-present0-32bit libxcb-render0-32bit
  libxcb-shm0-32bit libxcb-sync1-32bit libXcomposite1-32bit libXdamage1-32bit libXdmcp6-32bit
  libXext6-32bit libXfixes3-32bit libxshmfence1-32bit libz1-32bit linux-glibc-devel
  Mesa-libglapi0-32bit mozilla-nspr-32bit mozilla-nss-32bit mozilla-nss-certs-32bit
  nss-mdns-32bit patch python-talloc-32bit steamtricks yast2-nis-client

The following 140 packages are going to be upgraded:
  alsa alsa-devel alsa-devel-32bit boost-license1_66_0 gcc7 gegl-0_2 gegl-0_2-lang git-core
  git-gui gitk gstreamer-plugins-bad gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon
  gvfs-backend-afc gvfs-backends gvfs-backend-samba gvfs-fuse kmozillahelper libasound2
  libasound2-32bit libavcodec56 libavcodec57 libavdevice57 libavfilter6 libavformat56
  libavformat57 libavresample3 libavutil54 libavutil55 libblas3 libblkid1 libblkid1-32bit
  libboost_date_time1_66_0 libboost_filesystem1_66_0 libboost_iostreams1_66_0
  libboost_locale1_66_0 libboost_system1_66_0 libboost_thread1_66_0 libcilkrts5 libfdisk1
  libfdk-aac1 libfftw3-3 libFLAC8-32bit libgegl-0_2-0 libgnutls30-32bit libgstadaptivedemux-1_0-0
  libgstbadaudio-1_0-0 libgstbadbase-1_0-0 libgstbadvideo-1_0-0 libgstbasecamerabinsrc-1_0-0
  libgstcodecparsers-1_0-0 libgstmpegts-1_0-0 libgsturidownloader-1_0-0 libgstwayland-1_0-0
  libjack0 liblapack3 libmount1 libmount1-32bit libmspack0 libncurses6 libopencore-amrnb0
  libopencore-amrwb0 libOSMesa8 libpoppler73 libpoppler-glib8 libpoppler-qt5-1 libpostproc53
  libpostproc54 libpython3_6m1_0 libqxp-0_0-0 libreoffice libreoffice-base
  libreoffice-base-drivers-mysql libreoffice-calc libreoffice-draw libreoffice-filters-optional
  libreoffice-gnome libreoffice-gtk3 libreoffice-icon-themes libreoffice-impress libreoffice-kde4
  libreoffice-l10n-en libreoffice-mailmerge libreoffice-math libreoffice-pyuno libreoffice-writer
  libsmartcols1 libsnapper4 libstdc++6-devel-gcc7 libswresample1 libswresample2 libswscale3
  libswscale4 libubsan0 libuuid1 libuuid1-32bit libvdpau_nouveau libvlc5 libvlccore8
  libvorbisenc2-32bit libvorbisfile3-32bit libxcb-devel libxine2 libxine2-codecs libxvidcore4
  Mesa Mesa-32bit Mesa-dri Mesa-gallium Mesa-libEGL1 Mesa-libEGL1-32bit Mesa-libEGL-devel
  Mesa-libGL1 Mesa-libGL1-32bit Mesa-libGL-devel Mesa-libva ncurses-utils openSUSE-release
  openSUSE-release-ftp poppler-tools python2-numpy python3 python3-base python3-curses
  python3-dbm python3-idle python3-tk rsyslog snapper snapper-zypp-plugin transcode util-linux
  util-linux-lang util-linux-systemd vlc vlc-codecs vlc-lang vlc-noX vlc-qt xorg-x11-server

The following product is going to be upgraded:
  openSUSE Tumbleweed  20180120-0 -> 20180121-0

140 packages to upgrade, 1 new, 116 to remove.
Overall download size: 25,8 MiB. Already cached: 229,5 MiB. After the operation, additional 269,7
MiB will be used.
Continue? [y/n/...? shows all options] (y): y
Retrieving package boost-license1_66_0-1.66.0-2.1.noarch  (1/141),  35,1 KiB (  1,3 KiB unpacked)
Retrieving: boost-license1_66_0-1.66.0-2.1.noarch.rpm .....................................[done]
In cache Mesa-libEGL1-17.3.3-182.1.x86_64.rpm             (2/141), 214,7 KiB (229,1 KiB unpacked)
In cache Mesa-libEGL1-32bit-17.3.3-182.1.x86_64.rpm       (3/141), 220,8 KiB (250,9 KiB unpacked)
In cache Mesa-libva-17.3.3-182.1.x86_64.rpm               (4/141),   1,8 MiB (  5,2 MiB unpacked)
...
Checking for file conflicts: ..............................................................[done]
(  1/250) Removing Mesa-libglapi0-32bit-17.2.6-180.2.x86_64 ..............................[error]
Removal of (64521)Mesa-libglapi0-32bit-17.2.6-180.2.x86_64(@System) failed:
Error: Subprocess failed. Error: RPM failed: error: package Mesa-libglapi0-32bit-17.2.6-180.2.x86_64 is not installed

Abort, retry, ignore? [a/r/i] (a): i
(  2/250) Removing bsdiff-4.3-5.6.x86_64 .................................................[error]
Removal of (64647)bsdiff-4.3-5.6.x86_64(@System) failed:
Error: Subprocess failed. Error: RPM failed: error: package bsdiff-4.3-5.6.x86_64 is not installed

Abort, retry, ignore? [a/r/i] (a): i
(  3/250) Removing fontconfig-32bit-2.12.6-1.1.x86_64 ....................................[error]
Removal of (64772)fontconfig-32bit-2.12.6-1.1.x86_64(@System) failed:
Error: Subprocess failed. Error: RPM failed: error: package fontconfig-32bit-2.12.6-1.1.x86_64 is not installed

Abort, retry, ignore? [a/r/i] (a): a
Problem occurred during or after installation or removal of packages:
Installation aborted by user