Results 1 to 2 of 2

Thread: Feedreader - Can't share to Pocket

  1. #1

    Default Feedreader - Can't share to Pocket

    I've finally been able to setup Feedreader and use it to read RSS news sources.

    I noticed that there is another problem: I can't configure it to share articles to my Pocket account. According to the official site, Pocket integration should come out-of-the-box.

    I've tried to add this service, but it is not present in the available options:





    I've checked and the required files seem to be included in the installation:

    Code:
    ~> ls -l /usr/lib64/FeedReader/pluginsShare/
    totale 312
    -rw-r--r-- 1 root root   233 24 feb  2017 browser.plugin
    -rw-r--r-- 1 root root   267 24 feb  2017 instapaper.plugin
    -rwxr-xr-x 1 root root 51320 20 gen 15.03 libbrowser.so
    -rwxr-xr-x 1 root root 43128 20 gen 15.03 libinstapaper.so
    -rwxr-xr-x 1 root root 26736 20 gen 15.03 libmail.so
    -rwxr-xr-x 1 root root 34928 20 gen 15.03 libpocket.so
    -rwxr-xr-x 1 root root 30840 20 gen 15.03 libtelegram.so
    -rwxr-xr-x 1 root root 47224 20 gen 15.03 libtwitter.so
    -rwxr-xr-x 1 root root 43128 20 gen 15.03 libwallabag.so
    -rw-r--r-- 1 root root   249 24 feb  2017 mail.plugin
    -rw-r--r-- 1 root root   255 24 feb  2017 pocket.plugin
    -rw-r--r-- 1 root root   212 24 feb  2017 telegram.plugin
    -rw-r--r-- 1 root root   250 24 feb  2017 twitter.plugin
    -rw-r--r-- 1 root root   261 24 feb  2017 wallabag.plugin

    Somehow the service doesn't show up in the available options.

    Is there something else that I can provide to help solve this?

  2. #2

    Default Re: Feedreader - Can't share to Pocket

    Nobody else is experiencing this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •