Results 1 to 2 of 2

Thread: will not boot to 42.3

  1. #1

    Default will not boot to 42.3

    Please bear with me as i am a newbie

    i recently had to reboot in leap 42.1, when i accidentally moved the machine closer to me and it unplugged. When it rebooted, it came up with the message,

    [ 3.325223] xhci_hcda 0000:02:00.0: can't set up -19
    [ 3.325287] xhci_hcda 0000:02:00.0: init 0000:02:00.0 fail, -19
    You are in emergency mode. After logging in, type "journalctl-xb" to view
    system logs, "systemctl reboot" to reboot, "systmctl default" or ^D to
    Give root password for maintenance
    (or press Control-D to continue):

    HELP!!!
    I did manage to install 42.3 on another partition, to see if i could grab the files i needed. This did not work. I not very familiar with how to work in bash. any suggestions.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,288

    Default Re: will not boot to 42.3

    Did you type "journalctl-xb" to viewsystem logs as the prompt said?

    It may give a clue what happened.

    sudden power removal may cause corruption of one or more of the file systems which would make that file system unmountable and in need of repair..

    You could enter the root password and run fsck to test the file system also man fsck gives all the options

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •