Results 1 to 4 of 4

Thread: xdg_menu installed along with WMaker not complete

  1. #1

    Angry xdg_menu installed along with WMaker not complete

    so how do I fix this?
    Code:
    userx@linux-6v4w:~/Downloads/wmcube-1.0.2/wmcube> xdg_menu
    WARNING: '/etc/xdg/menus/suse-screensavers.menu' does not exist
    WARNING: '/etc/xdg/menus/kde-settings.menu' does not exist
    WARNING: '/etc/xdg/menus/applications-kmenuedit.menu' does not exist
    WARNING: '/etc/xdg/menus/custom.menu' does not exist
    for WMaker Menus, so I am not getting anything/much really other then a basic not much use menu now.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,039
    Blog Entries
    14

    Default Re: xdg_menu installed along with WMaker not complete

    Quote Originally Posted by userxbw View Post
    so how do I fix this?
    Code:
    userx@linux-6v4w:~/Downloads/wmcube-1.0.2/wmcube> xdg_menu
    WARNING: '/etc/xdg/menus/suse-screensavers.menu' does not exist
    WARNING: '/etc/xdg/menus/kde-settings.menu' does not exist
    WARNING: '/etc/xdg/menus/applications-kmenuedit.menu' does not exist
    WARNING: '/etc/xdg/menus/custom.menu' does not exist
    for WMaker Menus, so I am not getting anything/much really other then a basic not much use menu now.
    Some advice, since IMHO your 4 posts are all about the same and posted within a short time frame. Wait for users ( volunteers with daily jobs, family etc ) to reply.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: xdg_menu installed along with WMaker not complete

    Quote Originally Posted by Knurpht View Post
    Some advice, since IMHO your 4 posts are all about the same and posted within a short time frame. Wait for users ( volunteers with daily jobs, family etc ) to reply.
    I am just posting all of the ISSUES I am having with openSuSe and whatever I am trying to do with it, mainly in WMaker my choice of WM. they are all about the same Windowmanager. . I resolved the WMaker not logging in properly., now it about installing dockapps and getting this thing to update the menu properly. same Window Manager different issues. seeings how I cannot get some dockapps working due to how this OS is setup in its libs I moved on to my menu and getting it set up properly another issue arises about of that. it is not my fault that I am having these issues when I should not be.

    so in a short time, yeah they are going to be, maybe more even, how I am I to know?

    Again it is not my fault these issues are arising while I am trying to set up WMaker past the default minimal install. when they in MO should not even be there. this distro has been around since the 1990's. WindowMaker too.

    so wait until one thing gets fix then post again meanwhile nothing esle is working properly just let the list back up while waiting.... I already know how this volunteers thing works, its volunteers, I am a volunteer in LQ , this is a new Distro that is not like all of the other Distros I've encountered. and no I am not a know it all. If I was I would not be posting these issues that IMO should not even be there.

    as it stand any modification to the original WMRootMenu and this WMaker just gives me a crappy menu to replace it instead of using the updated WMRootMenu mmaker does not even work on it. that is a no no... IMO that H part .. have you ever analyzed what IMHO means the H part? Humble is to be honest, as if someone is going to lle about their options? if that where true then it matters not if they say they are humble.

    welcome to openSuse...

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,378

    Default Re: xdg_menu installed along with WMaker not complete

    Quote Originally Posted by userxbw View Post

    welcome to openSuse...
    While you are waiting for answers, please try to find out how openSUSE is spelled. You have you used at least two ways to do it. Both wrong.
    Last edited by hcvv; 16-Jan-2018 at 09:59.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •