Results 1 to 2 of 2

Thread: fresh install tumbleweed added WMaker, Wmaker not responding properly.

  1. #1

    Angry fresh install tumbleweed added WMaker, Wmaker not responding properly.

    First time try'er/user of openSuSe, I installed leap, changed it to tumbleweed, no issues, added some needed software, no issues, then added Windowmaker, logged out, logged in to WMaker. and it is not acting like WMaker, the click off deaktop menu stays open, does not allow selecting anything in the menu, click again and all I get is another pop up menu, the log in screen stays a background, that is as far as i could get in WMaker, I had to change tty's to reboot. I cannot do anything in it to get more information at this time.

    thanks.

  2. #2

    Default Re: fresh install tumbleweed added WMaker, Wmaker not responding properly.

    Quote Originally Posted by userxbw View Post
    First time try'er/user of openSuSe, I installed leap, changed it to tumbleweed, no issues, added some needed software, no issues, then added Windowmaker, logged out, logged in to WMaker. and it is not acting like WMaker, the click off deaktop menu stays open, does not allow selecting anything in the menu, click again and all I get is another pop up menu, the log in screen stays a background, that is as far as i could get in WMaker, I had to change tty's to reboot. I cannot do anything in it to get more information at this time.

    thanks.
    fixed started it with a fresh GNUstep directory. now I'm having installing dockapps issues... oh the the learning curve of a "different" Linux Distro.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •