Results 1 to 6 of 6

Thread: Why doesn't LO 5.3.5 get an update?

  1. #1

    Default Why doesn't LO 5.3.5 get an update?

    Hello there,

    I do understand that 42.3 is not a bleeding edge distro, but what I don't understand is why 42.3 doesn't get the point update of the "still" brench, which has been version 5.3.7 for quite some time already?

    What's the reason behind this?

    Thanks.

  2. #2

    Default Re: Why doesn't LO 5.3.5 get an update?

    Likely because 5.4 has been submitted as Update for 42.2 and 42.3 2 months ago.
    The update triggered a bug in zypper though, so had to be delayed.
    (the running update has been updated to 5.4.4.2 just 12 hours ago, so it seems it will still be released at some point/soon)

    Otherwise, you can get 5.3.7.2 from the LibreOffice:5.3 repo:
    https://download.opensuse.org/reposi...USE_Leap_42.3/

    Or the latest 5.4 from LibreOffice:5.4:
    https://download.opensuse.org/reposi...USE_Leap_42.3/
    Last edited by wolfi323; 16-Jan-2018 at 03:22.

  3. #3

    Default Re: Why doesn't LO 5.3.5 get an update?

    Thanks a lot.

    I installed it via the 5.4 repo now and it works flawlessly.
    What should I do, when it finally gets added to the official repoes? Should I do a vendor change then or just leave it as it is?

  4. #4

    Default Re: Why doesn't LO 5.3.5 get an update?

    Quote Originally Posted by SF6 View Post
    What should I do, when it finally gets added to the official repoes? Should I do a vendor change then or just leave it as it is?
    That's your choice of course.

    The repo will be updated continously (as long as there are 5.4.x releases).
    I don't know the plans for standard updates, but of course they will take (slightly) longer in any case, as they are actually submitted from that repo.

  5. #5

    Default Re: Why doesn't LO 5.3.5 get an update?

    Been using the LO 6.0 RC on Tumbleweed - so far, so good...it's not intended for production use of course, but my openSUSE machine is not a production machine anyway. It will overwrite your 5.x installation though, so I don't believe you can have both installed side-by-side. It seems snappier if that makes sense lol

  6. #6

    Default Re: Why doesn't LO 5.3.5 get an update?

    LibreOffice 6 is not available for Leap 42.3 currently though, because it cannot be built (needs some newer libraries than Leap 42.3 provides).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •